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gawankar_sanket
Level 1
Level 1

Symptoms: 

I encounter this during CUCM Upgrade. Upgrade process intetrupts and gives message like , another administrator is logged in same system and performing task.

Diagnosis :

Looking at the meesage that get displyed, it feel like system must be performing other major task which is interrupting upgrade process.

We re-attmepted upgrade and closely monitored the each step. We observed that, after downloading ISO file , CUCM is unable read checksum  and not displaying MD5 value.

 

Solution

Go to the ISO file in your machine. Right Click and go to properties. At the bottom of the general tab in properties you will the option to unblock. Just click on it and you are done.

Unblock ISO fileUnblock ISO file

 Note : This is one of the rare case. We suspect local machine security or internet security from where it is downloaded must be blocking ISO checksum.


 

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