cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
327
Views
5
Helpful
8
Replies

CVP Informix DB elements not updating

Sabri
Beginner
Beginner

Guys,

 

we are facing issue in VXML table , During internal transfer applicatiom from the CVP itself , for Example ,  application 1 and application 2 . we are calling the application 1 and that will connect to application 2(internal transfer) , in the second application after all the self service completed again we are tarnsfered to the application 1, in this application vxml element names are  not updating into vxml table , is there something anyone can pitch on this to correct it? 

anyone faced this earlier ?? 

Thanks!!

 

1 Accepted Solution

Accepted Solutions

Sure, the link below is from an old version but gives you some good examples for instance. Typically you'd want it to use *.*.*.* for instance to capture all of the data. Glad to hear you see your data in the logs though, so that narrows it down to CVP Reporting specifically.
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/customer_voice_portal/cvp10_5/configuration/guide/CCVP_BK_17365D2A_00_1005-reporting-guide/CCVP_BK_17365D2A_00_1005-reporting-guide_chapter_0110.pdf

View solution in original post

8 Replies 8

bill.king1
VIP Advocate VIP Advocate
VIP Advocate

I think we'd need a lot more information to be able to offer ideas. For instance:

*What version of CVP?

* Can you post the logs from the 2 applications?

* Can you post a screenshot of the applications? When you say transferred, is this a Subdialog for instance or something else?

* Is it "only" the VXML reporting that is the issue? In other words if you write the data to the CVP Application logs, does it display correctly there and not in CVP Reporting? Or it is wrong everywhere?

*What version of CVP? 12.5

* Can you post the logs from the 2 applications?

 

see attachement .

* Can you post a screenshot of the applications? When you say transferred, is this a Subdialog for instance or something else? its internal CVP application transferred we have cvp sudilaog configured the code

* Is it "only" the VXML reporting that is the issue? In other words if you write the data to the CVP Application logs, does it display correctly there and not in CVP Reporting? your Right activity logs its display correctly not in reporting servers. element name itself not updating .

vxmlsession table also not updating the varname section

So one thing you might want to check is that there isn't anything unusual set as far as your CVP VXML Reporting filters, like in VXML Applications Details: Filters.

Also, make sure your subdialog return and the data in it do not have any special characters like <, >, ", ' and & in it, as there's a bug around that.

Hello bill,

Can you please share the CVP VXML Reporting filters, like in VXML Applications Details: Filters. which i need to validate ?

Sure, the link below is from an old version but gives you some good examples for instance. Typically you'd want it to use *.*.*.* for instance to capture all of the data. Glad to hear you see your data in the logs though, so that narrows it down to CVP Reporting specifically.
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/customer_voice_portal/cvp10_5/configuration/guide/CCVP_BK_17365D2A_00_1005-reporting-guide/CCVP_BK_17365D2A_00_1005-reporting-guide_chapter_0110.pdf

Thanks Bill , Worked now

Great, but what was the exact fix that you needed/defect that you ran into, in case others hit it too?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers