cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
949
Views
0
Helpful
6
Replies

UCCX scripting problem

Hatem_Hamdi
Beginner
Beginner

Hi,

I am trying to develop a script for UCCX 7.0. I opened Unified CCX Editor started new script, put an accept step and a terminate a step with delay step between the a two of em, uploaded my script to the appadmin page and created a new application for it and. When dialing my application trigger i got "soory we are experiencing problems now please call later". When I try to use the default "aa.aef" script instead of mine It works great. what should I check to have my script work.

Best Regards

1 Accepted Solution

Accepted Solutions

Is the timestamp close to the time of your issue?  I would imagine that it's not the cause of the issue as you're getting to the UCCX server and hearing the standard error message about the system problem.  I think that looking in the MIVR logs will shed a bit more light as to what is happening when you call into your application.

View solution in original post

6 Replies 6

Ryan Mullins
Beginner
Beginner

Did you also validate your script?  Open the script in the script editor and select Tools > Validate.  That

will make sure that there are no issues with variables or anything in your script.  If not, then you'll have to start taking a look at the log files on the server.

Yes I did validate my script.

You'll need to start taking a look at the MIVR logs then.  If you want some help going through these, go ahead and post the log with the call here.

And I did actually take a look in my servers events log and I noticed a suspicious event "CTI Storage Server : unable to connect to cti server" does this has something to do with my problem?

Is the timestamp close to the time of your issue?  I would imagine that it's not the cause of the issue as you're getting to the UCCX server and hearing the standard error message about the system problem.  I think that looking in the MIVR logs will shed a bit more light as to what is happening when you call into your application.

Hi Ryan,

I had no choice but to reboot my uccx servers and actually that resolved my issues.

Thanks for your help.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: