cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
498
Views
5
Helpful
2
Replies
Beginner

Upgrade contact center express 5.0.2 SR5 to 7.0.1

ipcc exprress require updates on the version 5.0.2 to 7.0.1.

With the licenses that I have the 5.0.2 version I can use to update the to the 7.0.1?

Or require additional license

2 REPLIES 2
Highlighted

Re: Upgrade contact center express 5.0.2 SR5 to 7.0.1

Greetings,
I hope you Are Doing fine .


There is no need to change the License file , but please make sure before the upgrade if your callmanager version is compatible with the New IPCC version .

you can check the Compatibility Matrix on the following Link :

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Best Regards,

Ahmad

Highlighted
Cisco Employee

Re: Upgrade contact center express 5.0.2 SR5 to 7.0.1

Hi David,

You can update the box to 7.0(1) from UCCX 5.x and as Ahmad stated make sure to first check the version of CUCM.

However with respect to the license you will require an upgrade license file. Please go through the section "Obtaining License File" &  chapter 8 "Upgrading CRS 5.0(x) to Cisco Unified CCX 7.0(1)" in the link below for more details

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_7_0/installation/guide/uccx70ig.pdf

Hope this helps

Regards

Anuj

CreatePlease to create content