Showing results for 
Search instead for 
Did you mean: 

APIC-EM discovery issue

Kanan Huseynli
Rising star
Rising star

Hi there,

I have recently begun playing with APIC-EM,although it is easy to manage it,I have a problem.

APIC does not discover devices properly.I have simple topology where apic is connected to R1 and R1 ins connected to R2/R3. RIPv2 runs between routers so networks are reachable.What I noticed that, when I run discover,devices logs  %SYS-5-CONFIG_I: Configured from by snmp. Plus,wireshark capture proofs that APIC connects to devices.However I only see R1 as a result of this discovery test.

Most interestingly,even R1 is not added to Device Inventory list ( may be it must be enabled somehow,but I didnt see such option).

Could anyone help me to troubleshoot this issue? I use IP range discovery method (actually I tried CDP as well).

P.S APIC is deployed in vm in local network, and hope I ask in right place

Thanks in advance,

Please rate and mark as an accepted solution if you have found any of the information provided useful.

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

This community is intended for developer topics around Data Center technology and products. If you are looking for a non-developer topic about Data Center, you might find additional information in the Data Center and Cloud community

Recognize Your Peers