cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1172
Views
0
Helpful
5
Replies

Problems with Finesse server out of service on PCCE lab

Zygmuntix
Beginner
Beginner

Hi all. I have the problems with PCCE labs on DevNet. I am creating the PCCE lab there but the Finesse server is not working correctly. I got the error:
"The Finesse server is currently Out of Service"

5 Replies 5

kkhlebop
Cisco Employee
Cisco Employee

Just to confirm did you see this error with the PCCE 12.0 and PCCE 12.6 lab or just one of them? Also upon which action do you receive that error?

I was able to reproduce the problem on both PCCE 12.0 and 12.6 sandboxes with the same steps:

 

1. first reserved the sandbox then connected via the VPN using the provided credentials from the email which is received after the sandbox is setup

2. then I RDPed to the Windows host at 10.10.20.21 using the provided credentials in the Sandbox Web Portal

3. after that I opened up Firefox and went to https://10.10.20.50/ which forwarded me to the URL you see in the screenshot below. The UI that popped up immediately had the error, "This Finesse Server is currently out of service. For more information, contact your administrator."

 

Screen Shot 2021-12-21 at 2.44.33 PM.png

 

 

 

 

 

 

 

 

 

 

Cisco Voice is not my strong suit, so I engaged the Sandbox engineering team to see if it is a step that I am missing or if there is an actual issue with Finesse on these sandboxes. I see that the server is up to some extent as the web page for it would load a 404 instead of a UI with that error message.

It appears the solution was already provided to the user via WebEx. All that might be needed to do is to cycle the CCE Services from Rogger, AW, then PG (the order shouldn't matter). This must be done from each of those servers: on the desktop there should be an icon for Unified CCE Service Control program. Then from the opened program select all of the services and cycle them (you can shift or control select all of the services). Below is a screenshot of the icon and the program that pops up:

 

Screen Shot 2021-12-21 at 5.34.11 PM.png

 

Sidenote: each of the servers (Rogger, AW and PG) might/will have different services in the Unified CCE Service Control program.

 

This issue is known by engineering and will be addressed in the coming days.

Hi

ll that might be needed to do is to cycle the CCE Services from Rogger, AW, then PG (the order shouldn't matter). 

Is the PG <== Progger-1A-xxxx ? I tried to RDP to Progger-1A-xxxx. It always fails to connect.

How can I get the finesse client working?

 

Zygmuntix
Beginner
Beginner

 

 kkhlebop -I confirm that the solution mentioned on the Webex that you mentioned works. But I also had to Cycle one another service - Apache Server on AW1. Not listed until you check 'All' in the window.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers