cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
366
Views
0
Helpful
1
Replies

Cisco Ironport blocking valid emails to client on-prem exchange server

BlakeThoennes
Level 1
Level 1

Hello, Thank you in advance for your time and consideration to this situation.

Two separate business entities, with their own contracts and ESAs, are unable to mail 2 seperate on-prem exchange business entities.

Sender1 cannot send to Receiver1

Sender2 cannot sent to Receiver2

Both are on-prem exchange 2013, are not blacklisted, and the emails are not reaching their servers.

Just so happens we manage the IT for both of these Receivers. The two Senders have their own IT and contracts with Cisco. They are ADAMENT its not them. But I have yet to talk to their IT team. 

After disabling all antispam, and transport agents on the two exchange servers, running a mail trace, sending a simple test email to the Senders 1 and 2 (from Receiver 1 and 2 respectively) the Senders claim to have replied to that email, but nothing touched the server per mail-trace and deliverability logs.

I am here asking anyone with experience in Ironport outgoing email filtering, what specific settings or whitelists I need to request the Sender's IT to perform. 

Thank you again for any information you may be able to provide.

1 Accepted Solution

Accepted Solutions

BlakeThoennes
Level 1
Level 1

ESA 15.0 Email delivery failure over TLS with Exchange 2013
CSCwh48138  

Customer Visible

Notifications

Save Bug

Open Support Case

Description

Symptom: ESA fails to deliver emails to on-prem exchange 2013 or older after upgrading to 15.0 due to TLS failures

 

Conditions: Microsoft Exchange Server 2013 or older versions.

 

Workaround: From Microsoft: Updating the Exchange server to a Microsoft-supported version to get the latest ciphers and updates. Or apply the old ciphers on the ESA. From GUI, navigate to System Administration -> SSL Configuration and replace the Outbound SMTP cipher string

View solution in original post

1 Reply 1

BlakeThoennes
Level 1
Level 1

ESA 15.0 Email delivery failure over TLS with Exchange 2013
CSCwh48138  

Customer Visible

Notifications

Save Bug

Open Support Case

Description

Symptom: ESA fails to deliver emails to on-prem exchange 2013 or older after upgrading to 15.0 due to TLS failures

 

Conditions: Microsoft Exchange Server 2013 or older versions.

 

Workaround: From Microsoft: Updating the Exchange server to a Microsoft-supported version to get the latest ciphers and updates. Or apply the old ciphers on the ESA. From GUI, navigate to System Administration -> SSL Configuration and replace the Outbound SMTP cipher string

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: