cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4463
Views
0
Helpful
2
Replies

[22]-Dev.logon disabled

Abhishek Singh
Cisco Employee
Cisco Employee

Hi All,

A user is having this error on his phone , when tryin to access his extension mob service.

AFAIK , this happens when you have not checked the enable extension mobility on the device page.

Although the user is off shift now ( n me vice a versa ) , i have checked everything.. the subscription, the device profile enabled on his phone, the log out profile, the extension being assoicated with the device profile, the device associated with the user ( that is it right   ) .

So in case , if the user still complains about the same, what other things do i need to check.. 

callmanager_6.x , phone 7961

Whatever level you reach getting better never stops -- Sachin Tendulkar       

Whatever level you reach getting better never stops -- Sachin Tendulkar
1 ACCEPTED SOLUTION

Accepted Solutions

acampbell
Advocate
Advocate

Hi,

From the EM troubleshooting book

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/trouble/6_0_1/tbfeat.html

22

[22]-Dev.logon disabled

Make sure that you have chosen "Enable Extension Mobility" check box on the Phone Configuration window. Refer to the Cisco Unified Communications Manager Features and Services Guide.

Make sure that on the CUCM admin page for the phone that you have checked

the "Enable Extension Mobility" field.

Make sure that the phone is subscribed to the EM service.

If it still not working.

Gather and note the phone settings.

Disconnect the phone

Delete the phone

Rebuild the phone

Reconnect the phone

Test again

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

View solution in original post

2 REPLIES 2

acampbell
Advocate
Advocate

Hi,

From the EM troubleshooting book

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/trouble/6_0_1/tbfeat.html

22

[22]-Dev.logon disabled

Make sure that you have chosen "Enable Extension Mobility" check box on the Phone Configuration window. Refer to the Cisco Unified Communications Manager Features and Services Guide.

Make sure that on the CUCM admin page for the phone that you have checked

the "Enable Extension Mobility" field.

Make sure that the phone is subscribed to the EM service.

If it still not working.

Gather and note the phone settings.

Disconnect the phone

Delete the phone

Rebuild the phone

Reconnect the phone

Test again

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

It worked by the settings i had already put, but never the less ..thanks for the descriptive explaination.

Whatever level you reach getting better never stops -- Sachin Tendulkar

Whatever level you reach getting better never stops -- Sachin Tendulkar
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: