cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

677
Views
0
Helpful
8
Replies
Beginner

Agents using IP Phone 7841 stuck in reserve state with "busy here" message from SIP phone to CUCM

 

We have a UCCX in 10.5 ver and CUCM 10.5 with IP Phones 7841 for the agents. Their primary line is a personal line and the secondary button in their ICD line is a different partition with number of calls 2, busy trigger 1. Randomly the phones stop receiving calls from the CUCM even though they are in idle state and send a SIP "busy here" message to the CUCM. Since the call does not complete the UCCX sends the call to the same agent as it still is the longest idle in their queue causing the stuck in reserve state in that particular agent. After a cable disconnect to that phone the phone starts receiving calls again. We have a TAC case open but we want to know if someone has experienced this before. Any feedback or help will be appreciated.

 

Regards,

 

 

 

8 REPLIES 8
Beginner

HiWhat was the cause for this

Hi

What was the cause for this? How did TAC solve this?

Beginner

 We have no answer from the

 

We have no answer from the TAC yet. They are waiting for us to do some more captures from the phone to see what is triggering this behaviour. The problem is that it can happen today and then we can have two or three days that does not happen to the same phone again. Apparently is another bug in this 78xx model.

Beginner

i also have the same problem

i also have the same problem with 7841 model.
 

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3
Beginner

We are waiting for TAC to

We are waiting for TAC to respond but I don't have too much hope other than replacing the phone model since it's so difficult to recreate. Did you open a TAC case?

Highlighted
Beginner

no i did not.We used that

no i did not.

We used that 7841 with CME 10.0. Tried to upgrade to the phone latest firmware (10.2). No luck. 

 

 

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3
Beginner

 The TAC even gave me an ES

 

The TAC even gave me an ES software for the 78xx cmterm78xx.10-2-1-12ES3 model without success.

Beginner

Hi Everyone, I have exactly

Hi Everyone,

 

I have exactly this problem!  Would you be kind and explain the fix - I have tried the latest frimware for the 7841 without any success.  Is there an ES for the problem?

 

Michael.

Beginner

No resolution for the issue

No resolution for the issue Michael. Cisco TAC kept asking for traces, logs and captures without success. The CSQ's that were experiencing the issue closed a while ago and after that the CSQ's I've configured I use only one DN in the 7841 phone which is their primary and their IPCC extension as well. In the cases they need a personal DN I add them in their second button and in the first physical button I use the IPCC extension. It seems to be a bug when using an ipcc extension in a secondary button in those phone models and transferring calls to other extensions of calls from their CSQ's. I wonder how many people have been experiencing the same issue and what have they done...

 

 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards