cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1126
Views
0
Helpful
1
Replies
Highlighted
Participant

Cant update phone after install QED firmware

Hi,

a customer with CUCM 8.6 install IP phones 6945 with normal 9.2.1 SCCP firmware. For lab purpose he want to downgrade to SCCP 9.1.1.

He install the 6945 9.1.1 qed firmware first and then the 6945 SCCP 9.1.1 firmware. After that, he reload one phone and it loaded the lower firmware correctly. Then he set the Device defaults back to SCCP 9.2.1 for the other phones.

But now, if he set a parameter at the phone administration site with the 9.1.1 firmware or the other 6945 phones he can not save it.

Theres is a message like "Update failed. MLPP forced separation(?) must be disabled at devices, which doesnt support MLPP forced separation" (dont know if I translate correct to english.original message appears in german.)

Also the two MLPP parameter setting fields below "MLPP Domain" doesnt appearing in adminsitration web site anymore.

Then SCCP 9.2.1 is installed again, but the failure still exists.

How could be resolve this?

1 REPLY 1
Highlighted
Beginner

Cant update phone after install QED firmware

Hi Albakon

Do you have the problem that 6945 not register with the CUCM .

Regards