cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
258
Views
4
Helpful
6
Replies

CCM 5.0 Backup Problem

wireheadz
Beginner
Beginner

Hi guys, im trying perform configuration backup on the CCM 5.0 using Cisco Disaster Recovery System GUI. I've already setup an SFTP Server on my PC which was directly connected to the CCM. I did the configuration on the CCM such as user, password, port 22, storage location, etc. and it was updated successfully. Prior to that I already ran the Filezilla to act as my SFTP Server. Going back to the CCM, When I continue with the manual backup. I had these backup status:

Status: Copying backup TAR file to archive media

TAR Archive Status: 0% completed

Backup Details:

Tar Filename: 2008-01-17-14-36-33.tar

Storage Location: NETWORK

Operation: BACKUP

Percentage Complete: 100%

_______________________________________

After waiting about an hour, still the

TAR Archive Status is zero percent completed.

Normally, How long does it take to perform the backup? Am I missing something on the configuration? I really need your help.

6 Replies 6

a.gooding
Contributor
Contributor

had the same issue with 5.0 a while back.

see bug CSCsi80320 and tell us if this helps

How did you guys terminate the backup properly? I have this happening right now, not sure what to do.

Thanks,

Chad

now wait till someone with a little more experience answers, but i went into the OS via SSH and tried terminiating with no luck. i actually closed my eye, shut down the server and brought it back up. lucikly nothing "bad" happened, however, i must STRESS that at that point in time i had no ther option.

I think I am going to call TAC.. and have them close their eyes and do it :p

defintely,

the only reason i decide to post that terrible advice is that i was stuck in the same situation teice with the same system and the shutting it down went through fine.

Hope things work out and make sure to upgrade to get rid of that issue

hello guys, hope you already upgrade your CCM. Thats the only thing to do to make it work. I remember months ago 2 days after i first posted this issue, i turned the CCM physically off because it hanged up. after 1 day, i turned it back on and got filesystem errors and coudnt log in unto the CCM. Man it was really tough. The only solution I got from TAC is to run the Recovery disc and problem solved. However, still got issues with the backup.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers