cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3052
Views
0
Helpful
5
Replies

Configuring Tandberg E20 with CUCM 7.0.1

gardiner1
Beginner
Beginner

Hi,

I am trying to configure the Tandberg E20 with CUCM 7.0.1. I have it configured as an advanced SIP endpoint. I have verified that partitions and CSS are correct. I can call from a SCCP IP phone to the Tandberg, but cannot make any calls from the Tandberg E20 to the SCCP phones. The Tandberg just says 'connecting to XXXX', sits there for a period of time and then comes back with a 'call cannot be connected' message.

I have seen this posted before, but couldn't find what the fix or possible issue was.

Any suggestions?

Thanks,

Berni

5 Replies 5

jorge.rubio
Beginner
Beginner

if you have H323 configured, you must configure on Tandberg, which will make the H323 or SIP calls

sorry my english Google translate

Thanks for your reply. This particular model of Tandberg, I am told, only supports SIP so H.323 is not in the picture for the connection between CUCM and Tandberg device.

Berni

To make calls from E20, you can test dialing DN@IP_CALLMANAGER, or you simple add this to E20 config at Advanced Configurations > SIP > Profile that you are using > Proxy X > URI with DN_E20@IP_CallManager. Should fix it.

I have two E20 registered as a SIP Phone Advanced. Between E20s works audio and video calls, but to call a CUVA, E20 receives video and CUVA don't. I have a C20 regustered in H323 at gatekeeper, but video call is not working with E20.

csco10875921 wrote:

To make calls from E20, you can test dialing DN@IP_CALLMANAGER, or you simple add this to E20 config at Advanced Configurations > SIP > Profile that you are using > Proxy X > URI with DN_E20@IP_CallManager. Should fix it.

I have two E20 registered as a SIP Phone Advanced. Between E20s works audio and video calls, but to call a CUVA, E20 receives video and CUVA don't. I have a C20 regustered in H323 at gatekeeper, but video call is not working with E20.

Could you show xconfig output of E20, please?

There is no URI parameter under Proxy section, there is only address. And if i put DN@CUCM_IP in address, E20 gives me error message what there is no proxy configured.

If i put DN@CUCM_IPinto URI parameter under Profile section and CUCM_IPinto  address parameter under Proxy section, CUCM refuses to register, complaining:

SIP/2.0 405 Method Not Allowed
Warning: 399 tmn-cucm-01 "SIP trunk disallows REGISTER"

UPDATE: my bad, i had trunk with same IP, as E20. Removed trunk, now  E20 registers ok with DN@CM_IP in URI setting and CM_IP in proxy  setting.

There is another problem now - E20 gets "Session timer too small" and ACKnoledges and reINVITEs only 10 seconds later, grrrr

any way to set session timer smaller, just for E20?

Hi,

   Try to download the last version of E20 firmware at Tandberg's site. I had some kind of issues related with session timer and only a update fix it.

Please rate helpful replies.

Best regards.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: