cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1819
Views
10
Helpful
6
Replies
Highlighted
Beginner

ESXi upgrade to 5.5.1a on UCS C210 M2 Servers

I have three UCS C210 M2 servers running my CUCM 8.6.2, Unity Connection, and Contact Center Express. My VM administrator would like to upgrade our ESXi host to the latest version (5.5.1a) to correct the heartbleed vulnerability. I can't seem to find any documentation that goes higher than ESXi 5.1. My question is has anyone upgraded to ESXi 5.5.1a on a similar platform and if so were there any issues that needed to be addressed?

6 REPLIES 6
Highlighted
Hall of Fame Cisco Employee

CUCM 8.6(X) is not supported on ESXi 5.5, check ESXi compatibility for any other apps you have running on them.

http://docwiki.cisco.com/wiki/Unified_Communications_Virtualization

HTH

java

if this helps, please rate
Highlighted

Thanks Jaime for the information.

Highlighted

I first upgraded the CIMC from version 1.3(2j) to 1.4(3v). Despite the Cisco compatibility document, talking to Cisco TAC support, I was able to upgrade our 2 UCS C210 M2 from ESXi 4.1 directly to ESXi 5.5 1a. Our current CUCM is version 8.6.(2), UCCX 9.0(2) all running fine on 2 UCS C210 M2 and ESXi 5.5 1a. You can download the Cisco custom ISO from this URL https://my.vmware.com/web/vmware/details?productId=353&downloadGroup=OEM-ESXI55GA-CISCO. I am planning to upgrade our CUCM from version 8.6(2) to 10x as well as UCCX 9.0(2) to 10x.

Highlighted
Hall of Fame Cisco Employee

I assume you know that your environment will not be supported by Cisco, right??

HTH

java

if this helps, please rate
Highlighted

I am planning to upgrade our 3x UCS C210 M2 from ESXi 4.1 to 5.5. I would like to ask if a license is required after upgrade.

regards & thanks

Highlighted

You will need new VMware licenses when you upgrade ESXi 4.1 to 5.5 (you will have 60 days to put the license).