cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
489
Views
0
Helpful
1
Replies
Highlighted
Beginner

FXO Call does not drop after plying IVR

Hello Everybody,

I have got tired & fedup for fixing the below common problem :

FXO Lines does not disconnect after playing IVR from CUE & ThirdParty Contact Center

I am having CME 9.1 connected with HQ through SIP Trunk. In HQ i am having CUCM 4.1 integrated with Altitude Contact Center Solution. Altitude is having IVR which plays the Welcome prompt for company.

I am having FXO Lines on CME. When i call from my mobile to the IVR of Altitude System & i drop the call from mobile, my FXO channel remain off-hook for 5 - 10 min & if i call to the CUE IVR (which is installed in my CME) the call disconnects in 20 - 30seconds

I searched alot on this issue & i got many solutions, i tried them as well but no luck for me. If any body can help me will be highly appreciated. following is my config:

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  bind control source-interface GigabitEthernet0/1.192

  bind media source-interface GigabitEthernet0/1.192

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

codec preference 4 g729br8

!

voice class h323 1

  h225 timeout tcp establish 3

  h225 timeout setup 3

!

voice class dualtone-detect-params 1

freq-max-deviation 20

freq-max-delay 20

cadence-variation 20

!

voice class custom-cptone AR-custom

dualtone disconnect

  frequency 416 416

  cadence 400 320 240 520

!

voice translation-rule 2

rule 2 /.*\(5508\)/ /9903/

!

!

voice translation-profile 2

translate called 2

!

!

voice-port 0/2/1

translation-profile incoming 2

supervisory disconnect dualtone mid-call

supervisory answer dualtone sensitivity high

supervisory custom-cptone AR-custom

supervisory dualtone-detect-params 1

no battery-reversal

no vad

no comfort-noise

timeouts call-disconnect 5

timeouts wait-release 5

connection plar opx 9033

description **** Voice Port for Etisal IVR ****

caller-id enable

!

dial-peer voice 973 voip

session protocol sipv2

session target sip-server

incoming called-number .

voice-class codec 1 

voice-class h323 1

dtmf-relay sip-notify

no vad

!

!

dial-peer voice 9033 voip

corlist outgoing call-national

destination-pattern 9033

session protocol sipv2

session target ipv4:192.168.0.10

voice-class codec 1 

voice-class h323 1

dtmf-relay rtp-nte

no vad

!

I tried by configuring " supervisory disconnect anytone " it worked but it is droping call randomly while listening the prompt.

I tried configuring timeout call disconnect 3 & timeout wait-release 3 still no luck

Regards,

Everyone's tags (6)
1 REPLY 1
Highlighted
Hall of Fame Community Legend

FXO Call does not drop after plying IVR

Duplicate post #2.