cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
430
Views
0
Helpful
4
Replies

IMP during fresh install cannot find CM PUB v11

sam saeed
Level 1
Level 1

I'm in a middle of a fresh install of IMP. I installed CUCM a week ago on a lab server I removed all dns dependencies on it not thinking I would be installing IMP as well. I changed the PUB server name back the DNS name and restarted the services I even restarted the PUB server after getting the error. During the install wizard for IMP v11 I am still getting this error:

Error:

configuration validation with CMPUBV11 (10.10.10.230 ) failed

This node is not found in CMPUBV11's server configuration

-Is this node configured on CMPUBV11?

-Is CMPUBV11 the correct first node for this node?

I am following the Cisco IMP Integration Guide. I added the SIP TRUNK for the IMP on the PUB set the service parameter to the IMP trunk that I created. Not sure what I'm missing here? Can I get away with the IP address of the CMPUB server?

1 Accepted Solution

Accepted Solutions

mionan
Level 1
Level 1

On the CUCM node did you happen to go to System > Server and add your IMP server there? There should be a drop down for IMP when adding your new server.

View solution in original post

4 Replies 4

mionan
Level 1
Level 1

On the CUCM node did you happen to go to System > Server and add your IMP server there? There should be a drop down for IMP when adding your new server.

Thanks good call that was it! It looks like its a new step in version 11.

I believe this requirement started in version 10.

Correct. This was added as a requirement in 10.x+.

Please rate useful posts and mark answers as correct if applicable.