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Incoming calls getting "call cannot be completed as dialed"

Hi.

have setup CUCM 9.1 with a 2951 gateway using E1 for telco connections. Everything was working fine until yesterday when people trying to call the office kept getting "call cannot be completed as dialed". I run a debug on the gateway and the translation seems to be working fine but still not getting calls through. The gateway is setup as an H323 gateway. Kindly help, any pointers

1 Accepted Solution

Accepted Solutions

If the voice gateway is sending the right digits, then check the CSS and Partitions on the CUCM for:

1. The voice gateway and

2. The trunk to Unity

Calling Party Gets a Reorder Tone
 
Symptom

Calling party gets a reorder tone or a message: "This call cannot be completed as dialed."

 
Possible Cause

You may not have configured the calling search space of the calling line correctly.

 
Corrective Action

Check the calling search space of the line. For the configuration details, see the Cisco Unified Communications Manager Administration Guide.

You can also use the Cisco Dialed Number Analyzer service to check any flaws in the calling search space. For more details, see the Cisco Unified Communications Manager Dialed Number Analyzer Guide for more details.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/trouble/9_1_1/CUCM_BK_TF878734_00_troubleshooting-guide-cucm-91/CUCM_BK_TF878734_00_troubleshooting-guide-cucm-91_chapter_01000.html

View solution in original post

2 Replies 2

If the voice gateway is sending the right digits, then check the CSS and Partitions on the CUCM for:

1. The voice gateway and

2. The trunk to Unity

Calling Party Gets a Reorder Tone
 
Symptom

Calling party gets a reorder tone or a message: "This call cannot be completed as dialed."

 
Possible Cause

You may not have configured the calling search space of the calling line correctly.

 
Corrective Action

Check the calling search space of the line. For the configuration details, see the Cisco Unified Communications Manager Administration Guide.

You can also use the Cisco Dialed Number Analyzer service to check any flaws in the calling search space. For more details, see the Cisco Unified Communications Manager Dialed Number Analyzer Guide for more details.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/trouble/9_1_1/CUCM_BK_TF878734_00_troubleshooting-guide-cucm-91/CUCM_BK_TF878734_00_troubleshooting-guide-cucm-91_chapter_01000.html

Thanks Ahmed.

Turns out the i had to insert the extensions CSS under Call Routing Information - Inbound Calls on the gateway config. Saved me a lot of time.