cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

322
Views
10
Helpful
1
Replies
Highlighted
Beginner

Jump upgrade from 6.1.5 to 9.1.1 fails

Hi!

I am trying to jump upgrade from current 6.1.5 to 9.1.1 as stated in document "Jump Upgrade Procedure for Cisco Unified Communications Manager

Release 4.1(3)–7.1(5) to 9.1(2)"

I already have virtualized my installation and it successfully works in VM environment created with cucm_9.1_vmv8_v1.6.ova template file.

I have installed ciscocm.refresh_upgrade_v1.2.cop.sgn file, but my installation fails during HW verification phase. I receive following error:

09/06/2013 11:45:50 refresh_upgrade|(CAPTURE) /common/refresh_upgrade/./.discinfo|<LVL::Debug>

09/06/2013 11:45:50 refresh_upgrade|(CAPTURE) 9557546 blocks|<LVL::Debug>

09/06/2013 11:45:50 refresh_upgrade|This hardware is no longer supported.  Validation error on HSSI mode:

VMware Validation Failure:

Unable to validate VMware based server disk settings. Please check SCSI disks are at least 72 GB in size and are located at 0:0 (and 0:1 in a two disk config) in machine settings..|<LVL::Error>

09/06/2013 11:45:50 refresh_upgrade|Final exit processing with result 1|<LVL::Info>

Is it possible to workaround this problem?

Thanks

Everyone's tags (5)
1 REPLY 1
Hall of Fame Cisco Employee

Jump upgrade from 6.1.5 to 9.1.1 fails

That's NOT a jump upgrade, all the necessary code and changes in the images are ONLY AND EXCLUSIVELY on 9.1(2)

The title of the document itself says so

Jump Upgrade Procedure for Cisco Unified Communications ManagerRelease 4.1(3)–7.1(5) to 9.1(2)

What you're doing won't be supported by Cisco, get the 9.1(2) image, and then it will be a jump upgrade and supported.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards