cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
875
Views
0
Helpful
4
Replies
Highlighted
Beginner

MTP on SIP TRUNK | CUCM--->SIP TRUNK---->2911VGW(SIP TRUNK)---->ITSP

There is an issue with the "media termination point required" on SIP TRUNK in CUCM.

IP PHONE---->CUCM--->SIP TRUNK---->2911VGW(SIP TRUNK)---->ITSP

Issues:

>>>> If I check/enable the "Media Termination Point Required" on SIP TRUNK, then the call transfer (on inbound calls) is working fine but there no ringback sometimes on all (15) of the phones. The environment is using "early media offer".

>>>>If I uncheck/disable the "Media Termination Point Required" on SIP TRUNK then the ringback issue is fixed and calls dial normally BUT on call transfer there is one way audio.

Both are not working simultaneously.

I have checked on several communities and there was an option under "SIP PROFILE" to select the "MTP if required" and i did that but no luck.

I have configured Transcoding and MTP on VGW and if i disable them then there is no impact on the calls which means that it doesnt matter whether you are using Transcoding and MTP or not.

Also I have gone through some Cisco documentation where it states that when we enable "Media Termination Point Required" under SIP TRUNK in CUCM, the CUCM took over the RTP and SDP from VGW and thus I see a valid reason why the call transfer working with both way audio but not the ringback and we do not select/enable the "Media Termination Point Required" then the VGW handles the RTP and SDP and thus it proves that why the ringback issue is fixed but i face the one way audio issue on call transfer.

 

Will appreciate your help in fixing the issue..

 

Regards,

Lakshman

Everyone's tags (5)
4 REPLIES 4
Beginner

Hi Lakshman, Could you please

Hi Lakshman,

 

Could you please  attach the logs.

 

Regards,

Karunakar K

VIP Advisor

Hi, I am not sure if your

Hi,

 

I am not sure if your 2911 is sending 180 or 183 message? This can be verified from debug ccsip mess.

Assuming that your 2911 is sending 180, then enable MTP option on the trunk and under the sip profile, enable 'disable early media' tickbox.

Beginner

Hi,

Hi,

- for early offer, please make sure annunciator is also a part of the Media Resource for your SIP trunk.

- for delayed offer, probabaly a transcoding resource is getting invoked which does't has connectivity to both end points. this is just a guess based on limited information. you really need to look into the CUCM logs to see details.

Does the consultative transfer work?

Beginner

Also, on the 2911 make sure

Also, on the 2911 make sure you do allow connection sip to sip

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards