Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Multicast paging no audio

We are running into an issue where our phones play no audio when using Multicast based paging.  We are running CUCM 10.5.2, and SA Announce 9.0.17, and are using strictly 7945G phones with firmware 9.4.2.

Unicast paging works fine, but with our amount of devices we are seeing lag & quality problems with unicast; and have been advised by the team at Syn-App (SA Announce) to use multicast instead.

Through packet captures we have identified that the audio is in fact getting to the phone, however the device isn't playing it.  The page is initiated on the device, the speakerphone indicator lights up but nothing else.

We confirmed the audio is getting to the phone by enabling "Span to PC Port" on the phone and using Wireshark to capture the packets on the pc.  Then decode the UDP packets as RTP and extract the audio stream.  With this we are hearing the exact audio that we would expect to hear through the phone.

When looking at the web interface on the phone the stream 1 stats show the proper multicast address and port, and show that the stream status is active while the page is transmitting.  However, the Rcvr Packets counter stays at 0.

This case has been open with CiscoTAC and the support team at Syn-App for some time now but no one seems to have an answer yet.

Any ideas would be appreciated.

Jiri Votruba

This might be a long shot for your particular case but it is worth of mentioning in case somebody else will read this later on.

We had the same issue when deploying the paging and came down to not having a proper "license" on the switch that would allow multicast. $2500 dollars later and a multicast command on the switch fixed the problem. The license we had to get was for IP Services and it was ran on SM-D-ES3G-48-P.


Thanks for your post and input.  However, we are currently running the IP Services license on our core switching, and have multicast routing enabled.

We have confirmed that the multicast traffic is getting to the phone by using port spanning and traffic captures, but the audio itself is not playing.

UPDATE:  Cisco TAC has attempted a firmware update (Engineers Special Release) on the phones to resolve the issue.  However, this did not resolve it.  I believe we have ruled out a firmware bug at this point.

UPDATE 2:  We have tried a firmware downgrade at this point as well, no success.

Thank you,


Did you find a resolve to this.  I have exact problem... and found out same way. 


Unfortunately, no.

We ended up splitting the paging into multiple groups and using unicast which we knew worked.

TAC ended up classifying the case as an API issue which they don't support, and the paging vendor could prove that the page was getting to the phone so it wasn't their problem either.


Shameless self bump, still looking for feedback here.  TAC hasn't been able to help at all, neither has Vendor support.  Both are finger pointing at each other.

Content for Community-Ad

Spotlight Awards 2021