Showing results for 
Search instead for 
Did you mean: 

Poor Fax quality



i'm experiencing some fax quality issues after connecting 3845 gateways to ISDN PRI (with CUCM 7.1.3). I explain the steps of my Voip migration:

7 days ago i had this situation:

- Nortel Meridian PBX connected to 10 E1 PRI lines

- fax server running on Nortel Meridian receiving faxes

- all Nortel phones

- CUCM and Voice Gateway configured and ready to get connected to PSTN

Now i started migration to CUCM 7.1.3 doing these steps:

- disconnected PRI lines from Nortel Meridian

- connected 5 3845 Voice Gateways to PSTN (10 E1 PRI lines)

- connected 15 QSIG from 3845 to Nortel Meridian

- no Cisco IP phones in production (want to test complete infrastructure before deploying Cisco phones)

- all phones and faxes are still Nortel: they go through Meridian PBX and the QSIG lines to reach gateway and PSTN

All was working fine (calls are perfect and everything seemed good) but today i noticed this problem: faxes received by Nortel Fax server are not good quality. I mean that fax connections are fully estabilished and completed but if receive, for example a 6 pages fax, one of these pages is completely black or not correctly received. This problem was NOT present before putting Voice Gateway between PSTN and Nortel (so before migration)

I tried to configure many options especially on gateways. For example:

- T38 Fax Relay enabled (default: disabled)

- Cisco Fax Relay enabled (default: disabled)

I had no success. Is there any other configuration or workaround to troubleshoot fax quality ? My problem is not about connection (fax send and receive is good) but i think is more difficult because issue is inside 1 or 2 pages of a fax that is generally well transmitted.

Thank you.

7 Replies 7

Adrian Saavedra
Rising star
Rising star


Sometimes slip errors present in the controllers can cause problems with faxes, due to a clocking issue between Voice Gateway and PSTN. Check with show controllers e1 if you have slip errors.

Hope it helps, please rate if it does.

Kind regards,

- Adrián.

Thank you Adrian,

i will check, but what about solving if i see slip errors ? I mean that i obtain clock from PSTN line and this is the only correct value: what i can change if i see slip errors ?

Thank you.

Hi Adrian,

maybe the issue could be because i have 2 E1 controllers connected to PRI for each router. I tried to set (as the documentation said) only one as primary clock. The problem is that i reloaded the router and the command "clock source line primary" is disappeared: maybe because MGCP ovveride my manual command. So i checked in CUCM web interface but there is no place to set a controller as a primary clock source.

Hi, i noticed that i have the problem only with digital faxes while with analog ones is all right.

Thank you.

This is one of three issues:

* Faxes failing to swtichover to a fax protocol (g711, modempass, or T38).

* Controllers slipping

* Packet loss on RTP traffic.

Please collect the following from the PSTN gateway, as well as from the PBX gateway (if a different device):

sh controller t1

sh controller e1

sh call history voice br

sh run

If any of your controls report slips, also respond with a description of where each controller is connected to, and who is set to send clocking, since there may be a clocking design issue which needs to be addressed.


problem solved with analisys you suggest and correct clocking configuration on Voice gateways.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers