cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
579
Views
0
Helpful
2
Replies

PRIVATE calling name ID

aaron.banks11
Level 1
Level 1

I have 2 DIDs attached to the same phone.  Whenever I call out from one of these DIDs to an external phone (mobile or landline), the name shows as PRIVATE along with the correct DID.  The calling name and external mask is configured correctly and the privacy setting is set to default on the phone itself.  The other phones show the correct calling name and associated external mask.  They all follow the same route pattern out, etc.

Where else would this be set?  I have never seen this occur so I'm stumped as to why the calling name is not correct.  The phone is an 8851, not that the phone type *should* make a difference.

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Cisco Employee
Cisco Employee

Debug your GW to find out what information you send, if you're the one not sending the calling name, then it's your system and you'd need to use DNA to make sure you're actually using the same path as other devices.

If you're sending the calling name, then you need to discuss with your telco.

HTH

java

if this helps, please rate

View solution in original post

2 Replies 2

Jaime Valencia
Cisco Employee
Cisco Employee

Debug your GW to find out what information you send, if you're the one not sending the calling name, then it's your system and you'd need to use DNA to make sure you're actually using the same path as other devices.

If you're sending the calling name, then you need to discuss with your telco.

HTH

java

if this helps, please rate

Thanks Jaime. I have determined that it is the carrier not sending the calling name.  I ran a debug isdn q931 on the gateway and the calling name is being sent.  DNA showed the same path was being taken by all devices so it was puzzling to me that one DID showed as private but others did not.  Thank you for confirming! ~Aaron