Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Remote Destination Configuration settings User Control does not work since it was added?

Since Version 9.0 of Call manager there is a new enhancement to Mobile Connect(SNR). When CUCM rings the cell phone it will prompt the called party to press any key to accept the call. This is a big selling in point since the timer controlled option gives the called person no indication that it is an extended work call and the timers have considerable overhead as carriers change their voicemail timers and such.

This feature is found under:

Remote Destination Configuration settings >

I tried this in 9.0, 9.1.1, 9.1.2 and now in 10.5 with the same results.

Call Manager never responds to the DTMF. And so the called party can never accept the call.

I opened a TAC and they told me this feature has been broke all this time and it is an "internal" bug. They also could not provide any information to the details of the issue or in what release it would be fixed.


Is this really true? Do we have a main selling point that is completely false since it does not work and has not worked for several versions? I totally understand having bugs and have worked with Cisco in identifying bugs and following-up on fixes. I do not recall a single one with this level of impact that has slipped passed this many revisions without being fixed.

Can anyone offer more information on what is going on with this feature? Or even better has anyone gotten this feature to work in some way?

I currently have customers who are looking at Cisco replacements / Upgrades with this feature being a key reason.

Content for Community-Ad

Spotlight Awards 2021