cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
614
Views
5
Helpful
2
Replies

Route List with multipe Route Groups not working

matthubach
Level 1
Level 1
I have a route list with 2 route groups. Each route group is pointed to
an H323 gateway and each has a single PRI connection. When the PRI of the primary route
group fails, the route list is not sending the call to the second route group. The second
route group is configured correctly, because as soon as I take the primary route group out
of the route list it works fine.

Ideas? Debug commands?

When I am debugging the both gateways once the primary gateway's PRI is down...I do not see an outbound call hitting wither GW.
2 Replies 2

William Burton
Level 1
Level 1

Hi,  Whice version are you running?

General troubleshooting.

With both circuits up and running change the sequence of the Route Groups listed in the Route List and see if the calls are forwarded using the second Route Group' (Now listed first).

Other places to look are the transformation sections in the Route Patterns (no transformations) and Route Lists to verify that they are set up properly.

Jaime Valencia
Cisco Employee
Cisco Employee

This is a very common question, please try searching CSC for answers.

Go to service parameters>>CCM>>route pattern (cluster wide config) and change the following:

Stop Routing on Unallocated Number Flag = False

Stop Routing on User Busy Flag = False

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate