cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1078
Views
0
Helpful
6
Replies
Cameron Whitehead
Enthusiast

SIP Trunk 2951 with Avaya

We have a 2951 running CME and a SIP trunk connecting to Avaya.  When calling from CME to Avaya the call goes through with no issue but when someone on the Avaya system tries to call into the CME the call fails.  I have run some debugs but I cannot even see the call coming in at all.  Does anyone have some suggested debugs that might show an error on the CME side?

1 ACCEPTED SOLUTION

Accepted Solutions

I do not think there is an error on CME side ,we should atleast see the call hitting CME.

 Please check failed call logs from Avaya end and check network routing in both directions.

View solution in original post

6 REPLIES 6
Deepak Mehta
Rising star

Please run debug ccsip messages and debug voip dialpeer  .Also paste  sh run from CME.

Thanks

I ran to two debugs suggested and there was no output when dialing from Avaya into CME.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.01.31 11:46:51 =~=~=~=~=~=~=~=~=~=~=~=
sh run
Building configuration...


Current configuration : 36126 bytes
!
! Last configuration change at 10:17:54 MST Tue Jan 31 2017 by longview
! NVRAM config last updated at 22:13:31 MST Wed Jan 25 2017 by longview
!
version 15.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname *********
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.154-1.T1.bin
boot-end-marker
!
aqm-register-fnf
!
logging buffered 51200
no logging console
!
!
!
!
aaa session-id common
clock timezone MST -7 0
clock summer-time MDT recurring
!
no ip source-route
!
!
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
voice-card 0
 dsp services dspfarm
!
!
no voice hunt unassigned-number
no voice hunt invalid-number
voice rtp send-recv
!
voice service voip
 ip address trusted list
  ipv4 10.182.39.7 255.255.255.255
 no ip address trusted authenticate
 dtmf-interworking rtp-nte
 mode border-element
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  bind control source-interface GigabitEthernet0/0.12
  bind media source-interface GigabitEthernet0/0.12
  header-passing
  registrar server expires max 3600 min 120
  privacy-policy passthru
  sip-profiles 1000
!
voice class codec 1
 codec preference 1 g711ulaw
!
voice class sip-profiles 1000
 request INVITE sip-header Allow-Header modify " UPDATE, " " "
 request REINVITE sip-header Allow-Header modify " UPDATE, " " "
 response 200 sip-header Allow-Header modify " UPDATE, " " "
 response 180 sip-header Allow-Header modify " UPDATE, " " "
!
voice class custom-cptone jointone
 dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone leavetone
 dualtone conference
  frequency 400 800
  cadence 400 100 200 100 200 200
!
!
voice hunt-group 1 parallel
 list 4100,4101,4102,4103,4104,4105,4106,4107,4108,4109,4110,4111,4112,4113,4114,4115,4116,4117,4118,4119,4120,4121
 pilot 8003
!
!
voice hunt-group 2 parallel
 list 4100,4101,4102,4103,4104,4105,4106,4107,4108,4109,4110,4111,4112,4113,4114,4115,4116,4117,4118,4119,4120,4121
 pilot 8004
!
!
!
!
voice translation-rule 1
 rule 1 /^\(4...\)/ /******\1/
!
voice translation-rule 2
 rule 1 // //
!
voice translation-rule 3
 rule 1 /^\(4...\)/ /**********/
!
voice translation-rule 4
 rule 1 /^\(4...\)/ /**********/
!
voice translation-rule 5
 rule 1 /^911/ /911/
 rule 2 /^9\(.*\)/ /\1/
!
!
voice translation-profile OUTPSTN
 translate calling 1
 translate called 2
!
voice translation-profile PSTN911a
 translate calling 3
 translate called 5
!
voice translation-profile PSTN911b
 translate calling 4
 translate called 5
!
!
!
license udi pid CISCO2921/K9 sn FGL1734119M
license accept end user agreement
hw-module ism 0
!
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
file privilege 0
vtp domain FTS-IOKEARL01-01
vtp mode transparent
!
redundancy
!
!
!
!
!
vlan 20
!
ip tcp path-mtu-discovery
ip ssh time-out 60
ip ssh version 2
!
!
interface Loopback0
 ip address 172.31.255.57 255.255.255.252
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.10
 description TrustedDesktop 172.23.216.0/24
 encapsulation dot1Q 10
 ip address 172.23.216.1 255.255.255.0
 ip helper-address 172.23.218.10
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1300
 ip ospf 1 area 172.23.216.0
!
interface GigabitEthernet0/0.11
 description Printers 172.23.217.0/24
 encapsulation dot1Q 11
 ip address 172.23.217.1 255.255.255.0
 ip helper-address 172.23.218.10
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1300
 ip ospf 1 area 172.23.216.0
!
interface GigabitEthernet0/0.12
 description Voice 172.23.219.0/24
 encapsulation dot1Q 12
 ip address 172.27.19.1 255.255.255.0 secondary
 ip address 172.23.219.1 255.255.255.0
 ip helper-address 172.23.218.10
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1300
 ip ospf 1 area 172.23.216.0
!
interface GigabitEthernet0/0.20
 description Server 172.23.218.0/24
 encapsulation dot1Q 20
 ip address 172.27.18.1 255.255.255.0 secondary
 ip address 172.23.218.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1300
 ip ospf 1 area 172.23.216.0
!
interface GigabitEthernet0/0.903
 description Management 10.63.136.0/24
 encapsulation dot1Q 903
 ip address 10.63.136.1 255.255.255.224
 ip helper-address 172.23.218.10
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip tcp adjust-mss 1300
 ip ospf 1 area 172.23.216.0
!
interface ISM0/0
 ip unnumbered Loopback0
 service-module ip address 172.31.255.58 255.255.255.252
 !Application: CUE Running on ISM
 service-module ip default-gateway 172.31.255.57
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface ISM0/1
 description Internal switch interface connected to Internal Service Module
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication aaa
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:
!
!
logging source-interface Loopback0
logging host 10.182.15.20
!
route-map NAT_RMAP permit 10
 match ip address NAT_ACL
!
!
snmp-server group NetMgmtGroupROPriv v3 priv read NetMgmtView access 18
snmp-server group NetMgmtGroupRWPriv v3 priv read NetMgmtView write NetMgmtView access 18
snmp-server view NetMgmtView iso excluded
snmp-server view NetMgmtView internet included
snmp-server trap-source Loopback0
snmp-server chassis-id FTS-IOKEARL01-RTR01
snmp-server host 10.182.15.20 version 2c wbWJOhHr71YJsQ
tftp-server flash:apps37sccp.1-4-4-0.bin
tftp-server flash:music-on-hold.au
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:RingList.xml
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:SCCP894x.9-2-2-0.bin1.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin2.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin3.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin4.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin5.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin6.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin7.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin8.sgn
tftp-server flash:SCCP894x.9-2-2-0.loads
tacacs-server host 10.182.15.10 key 7 03290C0A250B2F475A110B310147292934
tacacs-server directed-request
access-list 18 remark NetMgmt SNMP ACL
access-list 18 permit 10.182.15.20
access-list 18 deny   any
!
!
!
control-plane
!
!
voice-port 0/0/0
 translation-profile outgoing PSTN911a
 supervisory disconnect anytone
 no battery-reversal
 cptone CA
 connection plar opx **********
 bearer-cap Speech
 caller-id enable
!
voice-port 0/0/1
 translation-profile outgoing PSTN911b
 supervisory disconnect anytone
 no battery-reversal
 cptone CA
 connection plar opx **********
 bearer-cap Speech
 caller-id enable
!
voice-port 0/0/2
!
voice-port 0/0/3
 !
 !
 !
 !
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0.12
sccp ccm 172.27.19.1 identifier 1 version 7.0
sccp
!
sccp ccm group 1
 bind interface GigabitEthernet0/0.12
 associate ccm 1 priority 1
 associate profile 1 register IO-KearlConf
!
!
!
dspfarm profile 1 conference  
 codec g711ulaw
 codec g711alaw
 codec g729ar8
 codec g729abr8
 codec g729r8
 codec g729br8
 maximum sessions 4
 conference-join custom-cptone jointone
 conference-leave custom-cptone leavetone
 associate application SCCP
!
dial-peer voice 4000 voip
 translation-profile outgoing OUTPSTN
 preference 1
 destination-pattern 9.T
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 1000 voip
 session protocol sipv2
 incoming called-number .
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 4001 voip
 preference 1
 destination-pattern .T
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 5000 voip
 description SIP dial peer to CUE
 destination-pattern 4122
 b2bua
 session protocol sipv2
 session target ipv4:172.31.255.58
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 4002 voip
 destination-pattern 24..
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 4003 voip
 destination-pattern 25..
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 4004 voip
 destination-pattern 37..
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 4005 voip
 destination-pattern 6622
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 100 pots
 description 911 Outbound Dial-Peer
 destination-pattern 911
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/0
!
dial-peer voice 101 pots
 description 911 Outbound Dial-Peer
 destination-pattern 9911
 progress_ind setup enable 3
 progress_ind progress enable 8
 port 0/0/0
 forward-digits 3
!
dial-peer voice 1 pots
 incoming called-number .
 direct-inward-dial
!
dial-peer voice 200 pots
 description 911 Outbound Dial-Peer
 destination-pattern 911
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/1
!
dial-peer voice 201 pots
 description 911 Outbound Dial-Peer
 destination-pattern 9911
 progress_ind setup enable 3
 progress_ind progress enable 8
 port 0/0/1
 forward-digits 3
!
dial-peer voice 102 pots
 description IO-Kearl emergency number
 preference 2
 destination-pattern 9**********$
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/0
 forward-digits 10
!
dial-peer voice 103 pots
 description IO-Kearl emergency number
 preference 3
 destination-pattern 9**********$
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/1
 forward-digits 10
!
dial-peer voice 4006 voip
 description IO-Kearl emergency number
 translation-profile outgoing OUTPSTN
 preference 1
 destination-pattern 9**********$
 session protocol sipv2
 session target ipv4:10.182.39.7
 session transport udp
 voice-class codec 1  
 dtmf-relay rtp-nte
 fax-relay ecm disable
 ip qos dscp cs5 media
 ip qos dscp cs3 signaling
 no vad
!
dial-peer voice 104 pots
 description PSTN calls via analog
 preference 2
 destination-pattern 9.T
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/0
!
dial-peer voice 105 pots
 description PSTN calls via analog
 preference 3
 destination-pattern 9.T
 progress_ind setup enable 3
 progress_ind progress enable 8
 no digit-strip
 port 0/0/1
!
!
presence
 presence call-list
 max-subscription 150
 allow subscribe
!
sip-ua
 mwi-server ipv4:172.31.255.58 expires 3600 port 5060 transport udp unsolicited
 presence enable
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 sdspfarm conference mute-on 111 mute-off 222
 sdspfarm units 2
 sdspfarm tag 1 IO-KearlConf
 conference hardware
 conference transfer-pattern
 xml user admin password ********** 15
 max-ephones 25
 max-dn 50
 ip source-address 172.27.19.1 port 2000
 max-redirect 8
 service phone settingsAccess 1
 service directed-pickup gpickup
 system message FTS Phone
 url authentication http://172.27.19.1/CCMCIP/authenticate.do ExtMob Password
 cnf-file location flash:
 load 7937 apps37sccp.1-4-4-0.bin
 load 8945 SCCP894x.9-2-2-0
 time-zone 6
 voicemail 4122
 max-conferences 8 gain -6
 call-forward system redirecting-expanded
 moh enable-g711 "flash:music-on-hold.au"
 web admin system name admin password ********
 dn-webedit
 time-webedit
 transfer-system full-consult
 transfer-pattern .T
 secondary-dialtone 9
 create cnf-files version-stamp 7960 Sep 22 2013 20:40:58
!
!
ephone-dn-template  1
 call-waiting ring
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 mwi sip
 pickup-group 1
 allow watch
!
!
ephone-template  1
 softkeys hold  Resume Newcall
 softkeys idle  Newcall Cfwdall Redial Pickup
 softkeys seized  Meetme Cfwdall Endcall Gpickup
 softkeys alerting  Endcall
 softkeys connected  Hold Trnsfer Confrn Endcall
 softkeys ringing  Answer Dnd
 max-calls-per-button 4
 busy-trigger-per-button 2
!
!
ephone-dn  1  octo-line
 number 4123
 pickup-group 1
 label Boardroom - 4123
 description 5872934123
 name Boardroom
!
!
ephone-dn  2  dual-line
 number 4120
 description 4120-Project Supervisors
 name 4120-Project Supervisors
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 hold-alert 30 originator
!
!
ephone-dn  11  dual-line
 number A0001
 conference ad-hoc
 no huntstop
!
!
ephone-dn  12  dual-line
 number A0001
 conference ad-hoc
 no huntstop
!
!
ephone-dn  13  dual-line
 number A0001
 conference ad-hoc
 no huntstop
!
!
ephone-dn  14  dual-line
 number A0001
 conference ad-hoc
 no huntstop
!
!
ephone-dn  15  dual-line
 number A0002
 conference ad-hoc
 no huntstop
!
!
ephone-dn  16  dual-line
 number A0002
 conference ad-hoc
 no huntstop
!
!
ephone-dn  17  dual-line
 number A0002
 conference ad-hoc
 no huntstop
!
!
ephone-dn  18  dual-line
 number A0002
 conference ad-hoc
 no huntstop
!
!
ephone-dn  19  dual-line
 number A0003
 conference ad-hoc
 no huntstop
!
!
ephone-dn  20  dual-line
 number A0003
 conference ad-hoc
 no huntstop
!
!
ephone-dn  21  dual-line
 number A0003
 conference ad-hoc
 no huntstop
!
!
ephone-dn  22  dual-line
 number A0003
 conference ad-hoc
 no huntstop
!
!
ephone-dn  23
 number 8001
 mwi on
!
!
ephone-dn  24
 number 8002
 mwi off
!
!
ephone-dn  25  octo-line
 number 4124 no-reg primary
 conference meetme
!
!
ephone-dn  26  dual-line
 number 7807626744
 call-forward all 8003
!
!
ephone-dn  27  dual-line
 number 7807626745
 call-forward all 8004
!
!
ephone-dn  29  dual-line
 number 4121
 label 4121-Spare
 description 4121-Spare
 name 4121-Spare
 call-forward busy 4122
 call-forward noan 4122 timeout 15
!
!
ephone-dn  30  dual-line
 number 4100
 pickup-group 1
 label KEARL EX.MGR-4100
 description KEARL EX.MGR 4100
 name KEARL EX.MGR
 mobility
 snr calling-number local
 snr 917802157140 delay 5 timeout 15 cfwd-noan 4122
 snr ring-stop
 snr answer-too-soon 2
 snr mode virtual
 call-forward busy 4122
 call-forward noan 4122 timeout 25
 ephone-dn-template 1
!
!
ephone-dn  31  dual-line
 number 4101
 pickup-group 1
 label 4101
 description 4101
 name 4101
 mobility
 snr calling-number local
 snr 917807425363 delay 5 timeout 15 cfwd-noan 4122
 snr ring-stop
 snr answer-too-soon 2
 snr mode virtual
 call-forward busy 4122
 call-forward noan 4122 timeout 25
 ephone-dn-template 1
!
!
ephone-dn  32  dual-line
 number 4102
 pickup-group 1
 label 4102-EHT Supervisors
 description EHT Supervisors 4102
 name EHT Supervisors
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  33  dual-line
 number 4103
 pickup-group 1
 label 4103-E/I Superintendents
 description E/I Superintendents 4103
 name E/I Superintendents
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  34  dual-line
 number 4104
 pickup-group 1
 label 4104-SW Superintendents
 description SW Superintendents 4104
 name SW Superintendents
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  35  dual-line
 number 4105
 pickup-group 1
 label 4105-Tool Crib
 description Tool Crib 4105
 name Tool Crib
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  36  dual-line
 number 4106
 label 4106-Safety 2
 description Safety 2 4106
 name Safety 2
 ephone-dn-template 1
!
!
ephone-dn  37  dual-line
 number 4107
 pickup-group 1
 label 4107-Payroll
 description Payroll 4107
 name Payroll
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  38  dual-line
 number 4108
 pickup-group 1
 label 4108-Safety Admin
 description Safety Admin 4108
 name Safety Admin
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  39  dual-line
 number 4109
 pickup-group 1
 label 4109-Ut/Fr Planners
 description Utilities/Froth 4109
 name Utilities/Froth Planners
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  40  dual-line
 number 4110
 pickup-group 1
 label 4110-Planners
 description OPP/Extraction/RWI/Tailings/PD 4110
 name OPP/Extraction/RWI/Tailings/PD
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  41  dual-line
 number 4111
 pickup-group 1
 label 4111-Procurement
 description Procurement Team 4111
 name Procurement Team
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  42  dual-line
 number 4112
 pickup-group 1
 label 4112 -HVAC Supervisors
 description HVAC Supervisors 4112
 name HVAC Supervisors
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  43  dual-line
 number 4113
 pickup-group 1
 label 4113-Production
 description Production Projects 4113
 name Production Projects
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  44  dual-line
 number 4114
 pickup-group 1
 label 4114-Finance
 description Finance 4114
 name Finance
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  45  dual-line
 number 4115
 pickup-group 1
 label 4115-FTH/UTL Super
 description FTH/UTL Supervisor - 4115
 name FTH/UTL Supervisor
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  46  dual-line
 number 4116
 pickup-group 1
 label 4116-SpareExt
 description SpareExtension 4116
 name SpareExtension
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  47  dual-line
 number 4117
 pickup-group 1
 label 4117-SpareExt
 description SpareExtension 4117
 name SpareExtension
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  48  dual-line
 number 4118
 pickup-group 1
 label 4118-SpareExt
 description SpareExtension 4118
 name SpareExtension
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone-dn  49  dual-line
 number 4119
 pickup-group 1
 label 4119-SpareExt
 description SpareExtension 4119
 name SpareExtension
 call-forward busy 4122
 call-forward noan 4122 timeout 15
 ephone-dn-template 1
!
!
ephone  1
 device-security-mode none
 mac-address 0004.F2F7.34E3
 ephone-template 1
 type 7937
 button  1:1
!
!
!
ephone  2
 device-security-mode none
 mac-address DCA5.F43E.C409
 ephone-template 1
 username "ph4119" password 12345
 type 8945
 button  1:49
!
!
!
ephone  3
 device-security-mode none
 mac-address DCA5.F43E.C513
 ephone-template 1
 username "name1" password 12345
 fastdial 1 3775 name ivan
 type 8945
 button  1:30
!
!
!
ephone  4
 device-security-mode none
 mac-address DCA5.F43E.BEC9
 ephone-template 1
 username "name2" password 12345
 type 8945
 button  1:31
!
!
!
ephone  5
 device-security-mode none
 mac-address DCA5.F43E.C0AD
 ephone-template 1
 username "ph4102" password 12345
 fastdial 1 97807628986 name The Gareth
 type 8945
 button  1:32
!
!
!
ephone  6
 device-security-mode none
 mac-address DCA5.F43E.C089
 ephone-template 1
 username "ph4103" password 12345
 type 8945
 button  1:33
!
!
!
ephone  7
 device-security-mode none
 mac-address DCA5.F43E.C13B
 ephone-template 1
 username "ph4104" password 12345
 type 8945
 button  1:34
!
!
!
ephone  8
 device-security-mode none
 mac-address DCA5.F43E.C141
 ephone-template 1
 username "ph4105" password 12345
 type 8945
 button  1:35
!
!
!
ephone  9
 device-security-mode none
 mac-address DCA5.F43E.BF9B
 ephone-template 1
 username "ph4106" password 12345
 type 8945
 button  1:36
!
!
!
ephone  10
 device-security-mode none
 mac-address DCA5.F43E.C133
 ephone-template 1
 username "payroll" password 12345
 type 8945
 button  1:37
!
!
!
ephone  11
 device-security-mode none
 mac-address DCA5.F43E.BEBD
 ephone-template 1
 username "ph4108" password 12345
 type 8945
 button  1:38
!
!
!
ephone  12
 device-security-mode none
 mac-address DCA5.F43E.BEED
 ephone-template 1
 username "ph4109" password 12345
 type 8945
 button  1:39
!
!
!
ephone  13
 device-security-mode none
 mac-address DCA5.F43E.B925
 ephone-template 1
 username "ph4110" password 12345
 type 8945
 button  1:40
!
!
!
ephone  14
 device-security-mode none
 mac-address DCA5.F43E.C553
 ephone-template 1
 username "ph4111" password 12345
 type 8945
 button  1:41
!
!
!
ephone  15
 device-security-mode none
 mac-address DCA5.F43E.B9BD
 ephone-template 1
 username "ph4112" password 12345
 type 8945
 button  1:42
!
!
!
ephone  16
 device-security-mode none
 mac-address DCA5.F43E.C105
 ephone-template 1
 username "ph4113" password 12345
 type 8945
 button  1:43
!
!
!
ephone  17
 device-security-mode none
 mac-address DCA5.F43E.C11B
 ephone-template 1
 username "ph4114" password 12345
 type 8945
 button  1:44
!
!
!
ephone  18
 device-security-mode none
 mac-address DCA5.F43E.BF39
 ephone-template 1
 username "ph4115" password 12345
 type 8945
 button  1:45
 pin 12345
!
!
!
ephone  19
 device-security-mode none
 mac-address DCA5.F43E.C12D
 ephone-template 1
 username "ph4116" password 12345
 type 8945
 button  1:46
!
!
!
ephone  20
 device-security-mode none
 mac-address DCA5.F43E.BFEF
 ephone-template 1
 username "ph4117" password 12345
 type 8945
 button  1:47
!
!
!
ephone  21
 device-security-mode none
 mac-address DCA5.F43E.C135
 ephone-template 1
 username "ph4118" password 12345
 type 8945
 button  1:48
!
!
!
ephone  22
 device-security-mode none
 mac-address 8478.ACED.6C47
 button  1:2
!
!
!
!
line con 0
 exec-timeout 15 0
 authorization exec CONSOLE
 logging synchronous
 login authentication CONSOLE
 length 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
 speed 9600
 flowcontrol software
line 131
 login authentication TTY
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 15 0
 privilege level 0
 authorization exec VTY
 logging synchronous
 login authentication VTY
 length 0
 notify
 transport input ssh
line vty 5 15
 exec-timeout 15 0
 privilege level 0
 authorization exec VTY
 logging synchronous
 login authentication VTY
 length 0
 notify
 transport input ssh
!
scheduler allocate 20000 1000
ntp source Loopback0
ntp server 10.182.1.22 prefer source Loopback0
!
end

I do not think there is an error on CME side ,we should atleast see the call hitting CME.

 Please check failed call logs from Avaya end and check network routing in both directions.

View solution in original post

Was finally able to get the Avaya guy to find the error.  Thanks for the help!!

Hello @Cameron Whitehead

I'm hitting the same error, 

How did you solved the issue?

 

Regards.

Sorry for the late reply.  I am unsure what was done on the Avaya side to resolve this issue as I have never done any work on them.  We had our Avaya consultant come in and resolve the issue nothing needed to change on the Cisco side.

Content for Community-Ad

Spotlight Awards 2021