cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1641
Views
0
Helpful
2
Replies

Unity & CME Integration Issue

framedrelay
Level 1
Level 1

Hi Friends,

I've a small question,

I have a Cisco 3845 (CME) With a service module (Voicemail)

Here is the question,

I've configured CME ip on Gigabit Ethernet 0/0 (172.17.2.6/24) & now I want to configure Service Engine

If I say, ip unnumbered GE0/0

& say

FramedRelay-CME#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

FramedRelay-CME(config)#interface Service-Engine2/0

FramedRelay-CME(config-if)#ip address 172.17.2.7 255.255.255.0
% 172.17.2.0 overlaps with GigabitEthernet0/0
Or If I try to configure the default gateway, it says
FramedRelay-CME(config-if)#service-module ip default-gateway 172.17.2.1
Default gateway is not reachable for service-module Service-Engine2/0
I read accross a document which says,
"The Cisco Unity Express module connects to its host router via a back-to-back Ethernet configuration that physically travels across the backplane of the router. " - Do I have to change the Interface from GE to Fast Ethernet? I dont have different Vlan, all falls in 172.17.2.x/24
Regards,
Sylvester
Siemens

1 Accepted Solution

Accepted Solutions

Aaron Harrison
VIP Alumni
VIP Alumni

Hi

You're close - the

Ip address

Command sets the IP of the interface on the ROUTER, not the CUE module - .. that's done by the command:

Service-module ip address x.x.x.x x.x.x.x

For example:

interface FastEthernet0/0

backup interface FastEthernet0/1

ip address 10.195.233.130 255.255.255.192

duplex full

speed 100

service-policy output Voice-Policy

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 10.195.233.132 255.255.255.192

service-module ip default-gateway 10.195.233.130

You then need a host route to push traffic out the service-engine interface to the CUE IP:

ip route 10.195.233.132 255.255.255.255 Service-Engine0/0

Regards

Aaron

Please rate helpful posts....

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

2 Replies 2

Aaron Harrison
VIP Alumni
VIP Alumni

Hi

You're close - the

Ip address

Command sets the IP of the interface on the ROUTER, not the CUE module - .. that's done by the command:

Service-module ip address x.x.x.x x.x.x.x

For example:

interface FastEthernet0/0

backup interface FastEthernet0/1

ip address 10.195.233.130 255.255.255.192

duplex full

speed 100

service-policy output Voice-Policy

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 10.195.233.132 255.255.255.192

service-module ip default-gateway 10.195.233.130

You then need a host route to push traffic out the service-engine interface to the CUE IP:

ip route 10.195.233.132 255.255.255.255 Service-Engine0/0

Regards

Aaron

Please rate helpful posts....

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

That was helpful, reply is much appreciated.

Now its fine,

FramedRelay-CME#service-module Service-Engine2/0 session

Trying 172.17.2.6, 2130 ... Open

CUE>

CUE>

CUE>

CUE>

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: