cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1191
Views
0
Helpful
2
Replies

VG224 - Disable Stcapp feature speed-dial

martins.tiago
Beginner
Beginner

I need the stcapp feature speed-dial disabled, so I disabled this feature with command "no stcapp feature speed-dial" but always that this device is reloaded this feature return to default mode and it's enable again. How I fix it?

1 Accepted Solution

Accepted Solutions

testeven
Cisco Employee
Cisco Employee

Hi Tiago,

This is expected behavior if you have the the "ccm-manager config" command configured. You can either disable the command or disable the speed dial feature after every reload or SCCP process restart.

You can refer to:

http://www.cisco.com/en/US/docs/ios/voice/command/reference/vr_c4.html#wp1105076

Regards, 

Tere. 

If you find this post helpful, please rate!

Regards, Tere. If you find this post helpful, please rate! :)

View solution in original post

2 Replies 2

testeven
Cisco Employee
Cisco Employee

Hi Tiago,

This is expected behavior if you have the the "ccm-manager config" command configured. You can either disable the command or disable the speed dial feature after every reload or SCCP process restart.

You can refer to:

http://www.cisco.com/en/US/docs/ios/voice/command/reference/vr_c4.html#wp1105076

Regards, 

Tere. 

If you find this post helpful, please rate!

Regards, Tere. If you find this post helpful, please rate! :)

Thanks Tere,

Really the command "ccm-manager config server x.x.x.x" was setted, I'm working with SCCP so after that I remove it this issue was fixed.

Regards,

Tiago

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: