cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1079
Views
0
Helpful
6
Replies

VIC2-2FXO why appears module 50!!!

jesus dedios
Level 1
Level 1

 

HI experts,

my lab is a 2811 router , IOS 15 .0(1)XA, with switch 3550 and 2 cisco 7940 phones.

I want to simulate a call outside / inside  from the IPhones via the FXO card connected to  my analog line to the PSTN

sh run:


Cisco 2811 (revision 53.51) with 249856K/12288K bytes of memory.
Processor board ID FCZ121771Y4
2 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
2 Voice FXO interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
1957536K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

 

and a show diag to see if the card is OK

sh diag
 I can see VIC2-2FXO card
WIC Slot 2:
        2nd generation - FXO Voice daughter card (2 port)
        Hardware Revision        : 5.0
        Top Assy. Part Number    : 800-21597-03
        Board Revision           : C0
        Deviation Number         : 0-0
        Fab Version              : 04
        PCB Serial Number        : FOC14373WZ6
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : VIC2-2FXO
        Version Identifier       : V02
        CLEI Code                : CNUIARTAAB
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 03
          0x10: 42 43 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 31
          0x20: 34 33 37 33 57 5A 36 0

 

PROBLEM:

When I try to configure the card ,I did a previus command :

Router#sh voice port summary
                                           IN       OUT
PORT            CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC
=============== == ============ ===== ==== ======== ======== ==
50/0/1          1      efxs     up    up   on-hook  idle     y
50/0/2          1      efxs     up    up   on-hook  idle     y
50/0/3          1      efxs     up    up   on-hook  idle     y

 

what means the 50 ?? it can´t be the slot.. for the rest of the 2 digits 0/1, 0/2 and 0/3 I assume there is slot module/ port.  And as you see into the show diag the VIC2-"FXO card is in SLOT 2    but why appears 3 ports? the card has only 2 FXO ports...indecision  . I am lost.

By the way the 2 ports on the card lighting in ambar

When I tried to configure the card , I use the help command and as you see forced me to assign 50 , later 0, and last one from 1 to 3 . Even that the command is incorrect as you see finally

Router>en
Router#conf
Router#configure t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#voice-
Router(config)#voice-po
Router(config)#voice-port
% Incomplete command.

Router(config)#voice-port ?
  <50-50>  Voice interface slot #

Router(config)#voice-port 50?
/

Router(config)#voice-port 50/?
  <0-0>  Voice interface SubUnit #

Router(config)#voice-port 50/0?
/

Router(config)#voice-port 50/0?
/

Router(config)#voice-port 50/0/?
  <1-3>  Voice interface port # within vic

Router(config)#voice-port 50/0/1
                          ^
% Invalid input detected at '^' marker.

Router(config)#

 

 

So any help please, to clarify something, also any link or info to configure this simple lab.., in fact I know how to it ,but I can´t do it due to this info upstairs.. I am stacked.

Thanks a lot to any help

Jesus

 

 

 

 

1 Accepted Solution

Accepted Solutions

Hi,

 

you can refer link for PVDM2 but these modules are already end of sale on Feb. 2013

 

http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/2800-3800-high-density-packet-voice-digital-signal-processor/prod_qas0900aecd8016c6ad.html

 

http://www.cisco.com/c/en/us/products/collateral/routers/3800-series-integrated-services-routers-isr/end_of_life_notice_c51-713910.html

regds,

aman

View solution in original post

6 Replies 6

Aman Soi
VIP Alumni
VIP Alumni

Hi,

 

EFXS are the virtual ports.You can refer the link

http://www.ciscopress.com/articles/article.asp?p=401648

 

You can do show run to check for the voice ports . It should be something like 0/2/0 and 0/2/1.

Can u post the show run/show diag

regds,

aman 

 

HI Aman.,

sure I can , see below:

 

show run
 

 

Router#show run
Building configuration...


Current configuration : 3209 bytes
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
!
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.49
ip dhcp excluded-address 10.10.10.56 10.10.10.254
!
ip dhcp pool voice
   import all
   network 10.10.10.0 255.255.255.0
   dns-server 4.2.2.2
   option 150 ip 10.10.10.10
   default-router 10.10.10.1
   lease infinite
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
license udi pid CISCO2811 sn FCZ121771Y4
username dediosj privilege 15 password 0 x
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.10.10.10 255.255.255.0
 duplex auto
 speed auto
 !
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
 !
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
!
!
!
!
!
!
tftp-server flash:CP7902080002SCCP060817A.sbin alias CP7902080002SCCP060817A.sbin
tftp-server flash:P00405000700.sbn alias P00405000700.sbn
tftp-server flash:P00405000700.bin alias P00405000700.bin
tftp-server flash:CP7912080004SCCP080108A.sbin alias CP7912080004SCCP080108A.sbin
tftp-server flash:S00105000400.sbn alias S00105000400.sbn
tftp-server flash:B015-1-0-4.SBN alias B015-1-0-4.SBN
tftp-server flash:B016-1-0-4.SBN alias B016-1-0-4.SBN
tftp-server flash:P00503010800.bin alias P00503010800.bin
tftp-server flash:P00308010200.loads alias P00308010200.loads
tftp-server flash:P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:P00308010200.sbn alias P00308010200.sbn
tftp-server flash:P00308010200.bin alias P00308010200.bin
!
control-plane
 !
!
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 max-ephones 10
 max-dn 10
 ip source-address 10.10.10.10 port 2000
 system message Empresa prueba
 load 7914 S00105000400
 load 7902 CP7902080002SCCP060817A.SBIN
 load 7910 P00405000700
 load 7912 CP7912080004SCCP080108A.SBIN
 load 7935 P00503010800
 load 7960-7940 P00308010200
 time-format 24
 date-format dd-mm-yy
 max-conferences 8 gain -6
 web admin system name dediosj secret 5 $1$q3Km$7WfIn8azUkr1yJgWJruS50
 dn-webedit
 transfer-system full-consult
 directory last-name-first
 create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1
 number 2001
 label Jesus
 description 2001
 name Jesus DeDios
 hold-alert 30 originator
!
!
ephone-dn  2
 number 2002
 label Victor
 description 2002
 name Victor
 hold-alert 30 originator
!
!
ephone-dn  3
 number 2003
 label 2003
 description 2003
 name Tony
!
!
ephone  1
 no multicast-moh
 device-security-mode none
 mac-address 0811.968C.9148
 username "dediosjes"
 mtp
 type CIPC
 button  1:1
!
!
!
ephone  2
 device-security-mode none
 mac-address 6C88.14B4.16BC
 button  1:2
!
!
!
ephone  3
 no multicast-moh
 device-security-mode none
 mac-address 0811.9682.61F0
 mtp
 type 7940
 button  1:3
!
!
!
line con 0
line aux 0
line vty 0 4
 login local
 transport input telnet
!
scheduler allocate 20000 1000
end


and the show diag:

 

Router#
Router#sh diag
Slot 0:
        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time 00:03:21 ago
        Onboard VPN             : v2.3.3
        EEPROM contents at hardware discovery:
        PCB Serial Number        : FOC12124QTH
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-26920-04
        Board Revision           : A0
        Deviation Number         : 0
        Fab Version              : 04
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 87
        Hardware date code       : 20080326
        Chassis Serial Number    : FCZ121771Y4
        Chassis MAC Address      : 001f.ca0e.ede0
        MAC Address block size   : 24
        CLEI Code                : COM7R00ARA
        Product (FRU) Number     : CISCO2811
        Part Number              : 73-10258-05
        Version Identifier       : V05
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 32 31 32 34 51 54 48 40
          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 04 42 41 30
          0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04 00
          0x30: 09 87 83 01 32 66 C6 C2 8B 46 43 5A 31 32 31 37
          0x40: 37 31 59 34 C3 06 00 1F CA 0E ED E0 43 00 18 C6
          0x50: 8A 43 4F 4D 37 52 30 30 41 52 41 CB 8F 43 49 53
          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
          0x70: 05 89 56 30 35 20 D9 02 40 C1 FF FF FF FF FF FF

        WIC Slot 2:
        2nd generation - FXO Voice daughter card (2 port)
        Hardware Revision        : 5.0
        Top Assy. Part Number    : 800-21597-03
        Board Revision           : C0
        Deviation Number         : 0-0
        Fab Version              : 04
        PCB Serial Number        : FOC14373WZ6
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : VIC2-2FXO
        Version Identifier       : V02
        CLEI Code                : CNUIARTAAB
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 03
          0x10: 42 43 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 31
          0x20: 34 33 37 33 57 5A 36 03 00 81 00 00 00 00 04 00
          0x30: CB 89 56 49 43 32 2D 32 46 58 4F 89 56 30 32 20
          0x40: C6 8A 43 4E 55 49 41 52 54 41 41 42 FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

 

 

Router#


 any idea..?

 

Hi ,

 

what I can see that you do not have PVDM modules on the router ? 

 

that could be the reason voice ports are not coming.

 

regds,

aman

 

 

thanks both!!!

I see what you mean. What is the PVDM? like a memory dimm card. ?

For a 2811 router , for lab purpose , what do you recommend? Are this modules expensive?

and where is the right place to plug into the router? I hope this PVDM will be suitable for any 2800 series , right?

and last question , this card need to match with any IOS? like the Wic´s card?

Thanks a lot

Jesus

Hi,

 

you can refer link for PVDM2 but these modules are already end of sale on Feb. 2013

 

http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/2800-3800-high-density-packet-voice-digital-signal-processor/prod_qas0900aecd8016c6ad.html

 

http://www.cisco.com/c/en/us/products/collateral/routers/3800-series-integrated-services-routers-isr/end_of_life_notice_c51-713910.html

regds,

aman

A PVDM2 module is required for your VIC2-FXO.