cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
258
Views
0
Helpful
1
Replies

VX Clinical and video resolutions withs 4:3 aspect (1280 x960)

Martin Morin
Level 1
Level 1

I am trying to send image from a cardiovascular ultrasound system (Vivid E9 from GE) connected to my VX Clinical with a C20.

Last Cisco firmware released were done (v1.21) and C20 is to TC6.3.0.3

I am always having  "Invalid mode"  displayed in my local VX screen.

The cardiovascular output is in DVI-D.

I have tried a computer with 1280 x 960 resolution, same problem.

If i modify the resolution of the computer to 16:9 format, it works.

For clinical reason, i am not allowed to modify the resolution from the cardiovascular system.

Has anyone gone throught that kind of situation ?

If so, how was it solved ?

(I haved used a scaler who solved the case. Better not used it as it altered color)

1 Reply 1

keglass
Level 7
Level 7

Martin,


I recommend you also post this and future technical support questions to the Cisco Support Community (https://supportforums.cisco.com/index.jspa) where our Cisco technical support experts provide assistance. Another option is to open a ticket with the Cisco Technical Assistance Center (www.cisco.com/go/support) to get expert debugging assistance.

Thank you for participating in the Community, and we look forward to hearing from you again.


Kelli Glass

Moderator for the Cisco Collaboration Community

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: