cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

228
Views
5
Helpful
2
Replies

ACL: denying access to internet for specific pcs

Hi Everyone, 

 

I want the centre administration & tutor computer to not be able to access the internet but can access web and file server.

 

I have tried this coding but it doesn't work.

 

access-list Filter1

deny tcp host 2001:AAAA:BBBB:4::2 host 2001:ABCD:ABCD::1 eq www

deny tcp host 2001:AAAA:BBBB:4::2 host 2001:ABCD:ABCD::1 eq 443

permit icmp any any

permit tcp any any

permit ipv6 any any

permit udp any any

interface f1/1

ipv6 traffic-filter Filter in

 

please let me know what i am doing wrong or missing.

1 ACCEPTED SOLUTION

Accepted Solutions
Advocate

Re: ACL: denying access to internet for specific pcs

Hi @WasifNaseem9057 ,

 

Try this:

 

Router_1(config)#ipv6 access-list test

Router_1(config-ipv6-acl)#deny ip 2001:AAAA:BBBB:4::/64 host 2001:ABCD:ABCD::1

Router_1(config-ipv6-acl)#permit ip any any

 

Router_1(config)#int f1/1

Router_1(config-if)#ipv6 traffic-filter test in

 

I attached the file with these changes

 

Regards

2 REPLIES 2
Advocate

Re: ACL: denying access to internet for specific pcs

Hi @WasifNaseem9057 ,

 

Try this:

 

Router_1(config)#ipv6 access-list test

Router_1(config-ipv6-acl)#deny ip 2001:AAAA:BBBB:4::/64 host 2001:ABCD:ABCD::1

Router_1(config-ipv6-acl)#permit ip any any

 

Router_1(config)#int f1/1

Router_1(config-if)#ipv6 traffic-filter test in

 

I attached the file with these changes

 

Regards

Re: ACL: denying access to internet for specific pcs

Thank you so much, it works perfect!
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards