cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3484
Views
0
Helpful
2
Replies

Ipv6 routing ASA

sistemaspcsnet
Level 1
Level 1

Hello, I trying to ping from one interface to other interfae , submask is 116.

ASA# ping ipv6-test XXX:XXXX:1111:1:0:0:0:2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to XXXX:XXXX:1111:1::2, timeout is 2 seconds:

No route to host XXXX:XXX:1111:1::2

  Success rate is 0 percent (0/1)

ASA# ping ipv6 XXXX:XXXX:1111:1:0:0:0:1001

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to XXXX:XXXX:1111:1::1001, timeout is 2 seconds:

No route to host XXXX:XXXX:1111:1::1001

Success rate is 0 percent (0/1)

This are my interfaces:

interface GigabitEthernet1/1.18

vlan 18

nameif ipv6-test

security-level 2

ip address 10.175.25.1 255.255.255.0

ipv6 address  XXXX:XXXX:1111:1::1001/116

ipv6 address autoconfig

ipv6 enable

ipv6 nd suppress-ra

!

interface GigabitEthernet1/2

speed 100

duplex full

nameif Ipv6

security-level 1

ip address 10.176.25.1 255.255.255.0

ipv6 address XXX:XXXX:1111:1::2/116

ipv6 enable

ipv6 nd suppress-ra

!

And this is my IPv6 route table ...

ASA# show ipv6 route

IPv6 Routing Table - 7 entries

Codes: C - Connected, L - Local, S - Static

L   XXXX:XXXX:1111:1::2/128 [0/0]

     via ::, Ipv6

C   XXXX:XXXX:1111:1::/116 [0/0]

     via ::, Ipv6

L   XXXX:XXXX:1111:1::1001/128 [0/0]

     via ::, ipv6-test

C   XXX:XXX:1111:1::1000/116 [0/0]

     via ::, ipv6-test

L   fe80::/10 [0/0]

     via ::, Ipv6

     via ::, ipv6-test

L   ff00::/8 [0/0]

     via ::, Ipv6

     via ::, ipv6-test

S   ::/0 [0/0]

     via XXXX:XXXX:1111:1::1, Ipv6

ACls a set to any any ip.

Any idea, why i can ping between my interfaces?

Thanks

2 Replies 2

Deepak Ambotkar
Level 1
Level 1

What zones are they in? Can you post the complete configuration?

-Deepak

I still have the same problem, but I don´t have the problem between machines, only between ASA interfaces, I think it is a "feature" or something like this, if it isn´t a feature I don´t understant it.

Thanks