cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
332
Views
0
Helpful
0
Replies
david.sua
Beginner

PPPoE server and EVC into C7606

Hi Ciscomates!

I'm trying to set up a PPPoE server in a cisco 7606 to connect PPPoE clients into service instances but I don't know if it's possible.

I have a CISCO7606-S SUP7203B + SIP-400 + SPA-5X1GE-V2 with IOS 12.2(33)SRC6

That is part of my config:

interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
bba-group pppoe test
virtual-template 13
!
interface GigabitEthernet3/3/4
no ip address
negotiation auto
service instance 6 ethernet
encapsulation dot1q 21
rewrite ingress tag pop 1 symmetric
bridge-domain 21 split-horizon
!
service instance 7 ethernet
encapsulation dot1q 22
rewrite ingress tag pop 1 symmetric
bridge-domain 21 split-horizon
!
!
interface Virtual-Template13
ip unnumbered Loopback1
no ip redirects
no ip unreachables
ip accounting access-violations
ppp authentication pap
!

I can't configure  "pppoe enable group test" to enable pppoe server under service instance and if I configure it under physical interface doesn't work.

If I set another interface for bridge traffic to another PPPoE server it's works, like this,

interface GigabitEthernet3/3/3
no ip address
negotiation auto
service instance 6 ethernet
encapsulation dot1q 7
rewrite ingress tag pop 1 symmetric
bridge-domain 21
!
!

But I would like to finish PPPoE sessions in the same router that service instance are.

Some ideas?

Regards.

0 REPLIES 0
Content for Community-Ad