cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4689
Views
10
Helpful
8
Replies

Inter VRF multicast routing

roqueshawn
Beginner
Beginner

Hi

I have a Cisco 6500 series L3 switch and have to implement multicast routing such that the recievers belonging to one VRF can recieve multicast stream from SOURCE belonging to other vrf. Both the VRFs are on the same switch.

Cisco IOS is:  s72033_rp Software (s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(33)SXJ6

Can someone help me out with this?

Thanks,

Roque Fernandes

1 Accepted Solution

Accepted Solutions

Victor Acevedo
Cisco Employee
Cisco Employee

Hey Roque,

This can be accomplished using a third device which will handle the leaking between the two VRFs as follows:

Multicast would  include using a third device to "bridge" the two mroutes together:

 

                 R2    

                 |  |

                 |  |

                 |  vrf A 

Source --- R1 vrf A ---- Receiver  

 

or using two RP's (1 in vrf and 1 in global) and MSDP to share the mroutes.

The other option would be to try and use the mVPN Extranet feature on this device alone:

Topology:
-----------

Source ----- VRF A R1 VRF B ----- Receiver

==========
Source: (test router)
==========

SRC#sh run int g0/1
Building configuration...

Current configuration : 149 bytes
!
interface GigabitEthernet0/1

description to R1
no switchport
ip address 10.1.1.1 255.255.255.0
ip pim sparse-dense-mode
negotiation auto
!
ip pim rp-address 10.1.1.1



SRC#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable, G - GenID Capable,
L - DR Load-balancing Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
10.1.1.2 GigabitEthernet0/1 00:09:50/00:01:44 v2 1 / DR S P G


SRC#ping 239.1.1.1 repeat 1000
Type escape sequence to abort.
Sending 1000, 100-byte ICMP Echos to 239.1.1.1, timeout is 2 seconds:

Reply to request 0 from 10.2.2.1, 36 ms
Reply to request 1 from 10.2.2.1, 2 ms
Reply to request 2 from 10.2.2.1, 1 ms
Reply to request 3 from 10.2.2.1, 2 ms
Reply to request 4 from 10.2.2.1, 1 ms
Reply to request 5 from 10.2.2.1, 2 ms


=======================================
Router performing the mVPN Extranet:
=======================================

R1#sh ver
Cisco IOS Software, IOSv Software (VIOS-ADVENTERPRISEK9-M), Version 15.5(3)M, RELEASE SOFTWARE (fc1)

R1#sh run vrf A
Building configuration...

Current configuration : 420 bytes
vrf definition A
rd 1:1
!
address-family ipv4
route-target export 1:1
route-target import 1:1
route-target import 1:2
exit-address-family
!
!
interface GigabitEthernet0/1
description to SRC
vrf forwarding A
ip address 10.1.1.2 255.255.255.0
ip pim sparse-dense-mode
duplex full
speed auto
media-type rj45


R1#sh run vrf B
Building configuration...

Current configuration : 419 bytes
vrf definition B
rd 1:2
!
address-family ipv4
route-target export 1:2
route-target import 1:2
route-target import 1:1
exit-address-family
!
!
interface GigabitEthernet0/2
description to RX
vrf forwarding B
ip address 10.2.2.2 255.255.255.0
ip pim sparse-dense-mode
duplex full
speed auto
media-type rj45


R1#sh run | sec pim
ip pim vrf A rp-address 10.1.1.1
ip pim vrf B rp-address 10.1.1.1

R1#sh run | i multicast
ip multicast-routing vrf A
ip multicast-routing vrf B


R1#sh run | sec bgp
router bgp 1
bgp log-neighbor-changes
!
address-family ipv4 vrf A
redistribute connected
exit-address-family
!
address-family ipv4 vrf B
redistribute connected
exit-address-family


R1#sh ip route vrf A

Routing Table: A
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 10.1.1.0/24 is directly connected, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
B 10.2.2.0/24 is directly connected, 00:12:24, GigabitEthernet0/2
L 10.2.2.2/32 is directly connected, GigabitEthernet0/2


R1#sh ip route vrf B

Routing Table: B
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
B 10.1.1.0/24 is directly connected, 00:12:38, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
C 10.2.2.0/24 is directly connected, GigabitEthernet0/2
L 10.2.2.2/32 is directly connected, GigabitEthernet0/2

R1#sh ip mroute vrf A 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:09:49/stopped, RP 10.1.1.1, flags: SJCFE
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1
Outgoing interface list: Null

Extranet receivers in vrf B:
(*, 239.1.1.1), 00:12:40/stopped, RP 10.1.1.1, OIF count: 1, flags: SJC

(10.1.1.1, 239.1.1.1), 00:00:11/00:02:48, flags: FTE
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, Registering
Outgoing interface list: Null

Extranet receivers in vrf B:
(10.1.1.1, 239.1.1.1), 00:00:11/stopped, OIF count: 1, flags: T



R1#sh ip mroute vrf B 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:12:56/stopped, RP 10.1.1.1, flags: SJC
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, using vrf A
Outgoing interface list:
GigabitEthernet0/2, Forward/Sparse-Dense, 00:12:56/00:02:21

(10.1.1.1, 239.1.1.1), 00:00:27/stopped, flags: T
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, using vrf A
Outgoing interface list:
GigabitEthernet0/2, Forward/Sparse-Dense, 00:00:27/00:02:32



Receiver: (2nd test router)
============

RX#sh run int g0/1
Building configuration...

Current configuration : 179 bytes
!
interface GigabitEthernet0/1
description to R1
no switchport
ip address 10.2.2.1 255.255.255.0
ip pim sparse-dense-mode
ip igmp join-group 239.1.1.1


RX#sh run | sec pim
ip pim rp-address 10.1.1.1


RX#sh ip mroute 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:13:19/stopped, RP 10.1.1.1, flags: SJPL
Incoming interface: GigabitEthernet0/1, RPF nbr 10.2.2.2
Outgoing interface list: Null

(10.1.1.1, 239.1.1.1), 00:00:57/00:02:02, flags: PLT
Incoming interface: GigabitEthernet0/1, RPF nbr 10.2.2.2
Outgoing interface list: Null

View solution in original post

8 Replies 8

Victor Acevedo
Cisco Employee
Cisco Employee

Hey Roque,

This can be accomplished using a third device which will handle the leaking between the two VRFs as follows:

Multicast would  include using a third device to "bridge" the two mroutes together:

 

                 R2    

                 |  |

                 |  |

                 |  vrf A 

Source --- R1 vrf A ---- Receiver  

 

or using two RP's (1 in vrf and 1 in global) and MSDP to share the mroutes.

The other option would be to try and use the mVPN Extranet feature on this device alone:

Topology:
-----------

Source ----- VRF A R1 VRF B ----- Receiver

==========
Source: (test router)
==========

SRC#sh run int g0/1
Building configuration...

Current configuration : 149 bytes
!
interface GigabitEthernet0/1

description to R1
no switchport
ip address 10.1.1.1 255.255.255.0
ip pim sparse-dense-mode
negotiation auto
!
ip pim rp-address 10.1.1.1



SRC#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable, G - GenID Capable,
L - DR Load-balancing Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
10.1.1.2 GigabitEthernet0/1 00:09:50/00:01:44 v2 1 / DR S P G


SRC#ping 239.1.1.1 repeat 1000
Type escape sequence to abort.
Sending 1000, 100-byte ICMP Echos to 239.1.1.1, timeout is 2 seconds:

Reply to request 0 from 10.2.2.1, 36 ms
Reply to request 1 from 10.2.2.1, 2 ms
Reply to request 2 from 10.2.2.1, 1 ms
Reply to request 3 from 10.2.2.1, 2 ms
Reply to request 4 from 10.2.2.1, 1 ms
Reply to request 5 from 10.2.2.1, 2 ms


=======================================
Router performing the mVPN Extranet:
=======================================

R1#sh ver
Cisco IOS Software, IOSv Software (VIOS-ADVENTERPRISEK9-M), Version 15.5(3)M, RELEASE SOFTWARE (fc1)

R1#sh run vrf A
Building configuration...

Current configuration : 420 bytes
vrf definition A
rd 1:1
!
address-family ipv4
route-target export 1:1
route-target import 1:1
route-target import 1:2
exit-address-family
!
!
interface GigabitEthernet0/1
description to SRC
vrf forwarding A
ip address 10.1.1.2 255.255.255.0
ip pim sparse-dense-mode
duplex full
speed auto
media-type rj45


R1#sh run vrf B
Building configuration...

Current configuration : 419 bytes
vrf definition B
rd 1:2
!
address-family ipv4
route-target export 1:2
route-target import 1:2
route-target import 1:1
exit-address-family
!
!
interface GigabitEthernet0/2
description to RX
vrf forwarding B
ip address 10.2.2.2 255.255.255.0
ip pim sparse-dense-mode
duplex full
speed auto
media-type rj45


R1#sh run | sec pim
ip pim vrf A rp-address 10.1.1.1
ip pim vrf B rp-address 10.1.1.1

R1#sh run | i multicast
ip multicast-routing vrf A
ip multicast-routing vrf B


R1#sh run | sec bgp
router bgp 1
bgp log-neighbor-changes
!
address-family ipv4 vrf A
redistribute connected
exit-address-family
!
address-family ipv4 vrf B
redistribute connected
exit-address-family


R1#sh ip route vrf A

Routing Table: A
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 10.1.1.0/24 is directly connected, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
B 10.2.2.0/24 is directly connected, 00:12:24, GigabitEthernet0/2
L 10.2.2.2/32 is directly connected, GigabitEthernet0/2


R1#sh ip route vrf B

Routing Table: B
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
B 10.1.1.0/24 is directly connected, 00:12:38, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
C 10.2.2.0/24 is directly connected, GigabitEthernet0/2
L 10.2.2.2/32 is directly connected, GigabitEthernet0/2

R1#sh ip mroute vrf A 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:09:49/stopped, RP 10.1.1.1, flags: SJCFE
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1
Outgoing interface list: Null

Extranet receivers in vrf B:
(*, 239.1.1.1), 00:12:40/stopped, RP 10.1.1.1, OIF count: 1, flags: SJC

(10.1.1.1, 239.1.1.1), 00:00:11/00:02:48, flags: FTE
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, Registering
Outgoing interface list: Null

Extranet receivers in vrf B:
(10.1.1.1, 239.1.1.1), 00:00:11/stopped, OIF count: 1, flags: T



R1#sh ip mroute vrf B 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:12:56/stopped, RP 10.1.1.1, flags: SJC
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, using vrf A
Outgoing interface list:
GigabitEthernet0/2, Forward/Sparse-Dense, 00:12:56/00:02:21

(10.1.1.1, 239.1.1.1), 00:00:27/stopped, flags: T
Incoming interface: GigabitEthernet0/1, RPF nbr 10.1.1.1, using vrf A
Outgoing interface list:
GigabitEthernet0/2, Forward/Sparse-Dense, 00:00:27/00:02:32



Receiver: (2nd test router)
============

RX#sh run int g0/1
Building configuration...

Current configuration : 179 bytes
!
interface GigabitEthernet0/1
description to R1
no switchport
ip address 10.2.2.1 255.255.255.0
ip pim sparse-dense-mode
ip igmp join-group 239.1.1.1


RX#sh run | sec pim
ip pim rp-address 10.1.1.1


RX#sh ip mroute 239.1.1.1
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 239.1.1.1), 00:13:19/stopped, RP 10.1.1.1, flags: SJPL
Incoming interface: GigabitEthernet0/1, RPF nbr 10.2.2.2
Outgoing interface list: Null

(10.1.1.1, 239.1.1.1), 00:00:57/00:02:02, flags: PLT
Incoming interface: GigabitEthernet0/1, RPF nbr 10.2.2.2
Outgoing interface list: Null

Hi Victor,

Thanks for the reply. I am considering to use the extranet feature.

Unicast routing is working absolutely fine. 

From your configuration, it seems that I only have to configure same RP for the reciever VRF statically.

I have one more doublt regarding default and data mdt. Should it be same for both VRFs?

Regards,

Roque

Hey Roque,

The RP is recommended to be in the Source VRF actually, it should work in either VRF but recommendation is to be on the source VRF. 

Regarding mdt default and data, they need to be different in a real mVPN setup. However, we do not require this in this example as we will not be encapsulating this multicast traffic to another device since both sources and receivers live on this same box. 

Thanks,

Vic

Hi Victor,

I did what you said and it Worked!!! The folllowing log was observed in the switch.

MLSM[4]: mlsm_process_pending_event ERROR in processing (10.190.4.175, 239.192.152.143, Vl25) 0 event
MLSM[4]: mlsm_process_pending_event ERROR in processing (10.190.4.175, 239.192.152.143, Vl25) 0 event
MLSM[4]: mlsm_process_pending_event ERROR in processing (10.190.4.175, 239.192.152.143, Vl25) 0 event
MLSM[4]: mlsm_process_pending_event ERROR in processing (10.190.4.175, 239.192.152.143, Vl25) 0 event

These logs did not start as soon as i completed the config and were observed for only some time and they stopped.

I have not configured this(239.192.152.143) multicast address on the switch.

Regards 

Roque 

Hey Roque,

I am glad this is working for you!

Can you confirm that the RP and this source (10.190.4.175) are in the same VRF? We need to have the RP and source in same VRF.

These messages are seen when we need to punt to CPU to create state and we have no receivers for this group.

Also do you know if this is a BiDir traffic flow? 

Thanks,

Victor Hugo Acevedo

Hi Victor,

(10.190.4.175) is not a source for any multicast group. It is just a host in the reciever VRF.

Also i have not configured Bidir flow .

Could this cause any harm to the switch because its in a running network.

Thanks,

Roque

Hey Roque,

According to the error message, 10.190.4.175 is the source for group 239.192.152.143:

MLSM[4]: mlsm_process_pending_event ERROR in processing (10.190.4.175, 239.192.152.143, Vl25) 0 event

Thanks,

Victor Hugo Acevedo

hi Victor,

The source and the RP are in the same VRF.

How can i stop this from happening and can this crash my switch?

Today I got the same log except for different (S,G)

Regards,

Roque

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers