cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
286
Views
0
Helpful
0
Replies
Highlighted
Beginner

l2 xconnect passing arp but not l3 traffic

EDIT*** it might be a bug on the 1st ASR 16.2.2. cscvf59830 I am going to upgrade the ASR and get back.
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf59830/?rfs=iqvred

 

The xconnect shows up. ARP is resolving across the link, but I can not ping. I am assuming the vlan is not being maintained across the L2VPN. Do I need the pw-class with interworking vlan?  What am I missing here? 

 

My config works in GNS3 LAB, not sure why its not working here.

 

Here is my setup. 
4500-x <-> ASR-1002hx <-> ASR1002-HX <-> 4500-x

1st 4500-x Version 03.08.07.E

interface Vlan3333
ip address 192.168.10.1 255.255.255.0

 

interface Port-channel2            (goes to ASR PO 2)
switchport
switchport trunk allowed vlan 3333
switchport mode trunk


1st ASR Version Denali 16.2.2

 

interface Port-channel2
mtu 9216
no ip address
no keepalive
xconnect 10.253.1.1 100 encapsulation mpls

2nd ASR Version 16.3.7

 

interface Port-channel2
description MPLS port
mtu 9216
no ip address
no keepalive
xconnect 10.253.1.2 100 encapsulation mpls

 

 

2nd 4500x Version 03.08.07.E

 

interface Vlan3333
ip address 192.168.10.2 255.255.255.0
end

 

nterface Port-channel2
switchport
switchport trunk allowed vlan 3333
switchport mode trunk
end

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards