cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
232
Views
0
Helpful
0
Replies

Problème Lab Packet tracer (MPLS 6PE)

xyounes
Beginner
Beginner

Je suis actuellement en train de configurer un lab sur packet tracer afin de configurer un MPLS <6PE> mais je ne comprend pas ce qui ne va pas dans ma configuration.

xyounes_1-1668862170373.png

 

R1

interface Loopback0

Adresse IP 5.5.5.5 255.255.255.255

!

interface Serial0/0

description « à R2 »

Adresse IP 192.168.1.2 255.255.255.0

fréquence d’horloge 2000000

!

interface Serial0/1

description « à R4 »

Adresse IP 10.0.1.2 255.255.255.0

fréquence d’horloge 2000000

!

Routeur OSPF 1

 log-adjacency-changes

Réseau 5.5.5.5 0.0.0.0 zone 0

Réseau 10.0.1.0 0.0.0.255 zone 0

Réseau 192.168.1.0 0.0.0.255 zone 0

 

R2

interface Loopback0

Adresse IP 6.6.6.6 255.255.255.255

!

interface Tunnel1

Pas d’adresse IP

Adresse IPv6 2002:7::2/120

IPv6 OSPF 1 Zone 0

source tunnel Loopback0

Destination du tunnel 8.8.8.8

Mode tunnel IPv6IP

!

interface Serial0/0

description « à R1 »

Adresse IP 192.168.1.1 255.255.255.0

fréquence d’horloge 2000000

!

interface Serial0/1

description « à R3 »

 ip address 192.168.2.1 255.255.255.0

 clock rate 2000000

!

interface Serial0/2

 description "to R9"

 no ip address

 ipv6 address 2002:5::1/120

 ipv6 ospf 1 area 0

 clock rate 2000000

!

interface Serial0/3

 description "to R10"

 no ip address

 ipv6 address 2002:4::1/120

 ipv6 ospf 1 area 0

 clock rate 2000000

!

router ospf 1

 log-adjacency-changes

 network 6.6.6.6 0.0.0.0 area 0

 network 192.168.1.0 0.0.0.255 area 0

 network 192.168.2.0 0.0.0.255 area 0

 

R3

interface Loopback0

 ip address 7.7.7.7 255.255.255.255

!

interface Serial0/0

 description "to R2"

 ip address 192.168.2.2 255.255.255.0

 clock rate 2000000

!

interface Serial0/1

 description "to R4"

 ip address 10.0.2.2 255.255.255.0

 clock rate 2000000

!

router ospf 1

 log-adjacency-changes

 network 7.7.7.7 0.0.0.0 area 0

 network 10.0.2.0 0.0.0.255 area 0

 network 192.168.2.0 0.0.0.255 area 0

 

R4

interface Loopback0

 ip address 8.8.8.8 255.255.255.255

!

interface Tunnel1

 no ip address

 ipv6 address 2007:7::4/120

 ipv6 ospf 1 area 0

 tunnel source Loopback0

 tunnel destination 6.6.6.6

 tunnel mode ipv6ip

!

interface Serial0/0

 description "to R3"

 ip address 10.0.2.1 255.255.255.0

 clock rate 2000000

!

interface Serial0/1

 description "to R1"

 ip address 10.0.1.1 255.255.255.0

 clock rate 2000000

!

interface Serial0/2

 description "to R12"

 no ip address

 ipv6 address 2002:3::1/120

 ipv6 rip test enable

 clock rate 2000000

!

interface Serial0/3

 description "to R11"

 no ip address

 ipv6 address 2002:2::1/120

 ipv6 rip test enable

 clock rate 2000000

!

router ospf 1

 log-adjacency-changes

 network 8.8.8.8 0.0.0.0 area 0

 network 10.0.1.0 0.0.0.255 area 0

 network 10.0.2.0 0.0.0.255 area 0

 

R9

interface Loopback0

 no ip address

 ipv6 address 1:1:1::1/128

 ipv6 ospf 1 area 0

!

interface Loopback1

 no ip address

 ipv6 address 1:1:1::2/128

 ipv6 ospf 1 area 0

!

interface Loopback2

 no ip address

 ipv6 address 1:1:1::3/128

 ipv6 ospf 1 area 0

!

interface FastEthernet0/0

 description "to R10"

 no ip address

 duplex auto

 speed auto

 ipv6 address 2002:6::1/120

 ipv6 ospf 1 area 0

!

interface Serial0/0

 description "to R2"

 no ip address

 ipv6 address 2002:5::2/120

 ipv6 ospf 1 area 0

 clock rate 2000000

!

ipv6 router ospf 1

 router-id 9.9.9.9

 log-adjacency-changes

 

R10

interface Loopback0

 no ip address

 ipv6 address 2:2:2::1/128

 ipv6 ospf 1 area 0

!

interface Loopback1

 no ip address

 ipv6 address 2:2:2::2/128

 ipv6 ospf 1 area 0

!

interface Loopback2

 no ip address

 ipv6 address 2:2:2::3/128

 ipv6 ospf 1 area 0

!

interface FastEthernet0/0

 description "to R9"

 no ip address

 duplex auto

 speed auto

 ipv6 address 2002:6::2/120

 ipv6 ospf 1 area 0

!

interface Serial0/0

 description "to R2"

 no ip address

 ipv6 address 2002:4::2/120

 ipv6 ospf 1 area 0

 clock rate 2000000

!

ipv6 router ospf 1

 router-id 10.10.10.10

 log-adjacency-changes

 

R11

interface Loopback0

 no ip address

 ipv6 address 3:3:3::1/128

 ipv6 rip test enable

!

interface Loopback1

 no ip address

 ipv6 address 3:3:3::2/128

 ipv6 rip test enable

!

interface Loopback2

 no ip address

 ipv6 address 3:3:3::3/128

 ipv6 rip test enable

!

interface FastEthernet0/0

 description "to R12"

 no ip address

 duplex auto

 speed auto

 ipv6 address 2002:1::1/120

 ipv6 rip test enable

!

interface Serial0/0

 description "to R4"

 no ip address

 ipv6 address 2002:2::2/120

 ipv6 rip test enable

 clock rate 2000000

!

ipv6 router rip test

 

R12

interface Loopback0

 no ip address

 ipv6 address 4:4:4::1/128

 ipv6 rip test enable

!

interface Loopback1

 no ip address

 ipv6 address 4:4:4::2/128

 ipv6 rip test enable

!

interface Loopback2

 no ip address

 ipv6 address 4:4:4::3/128

 ipv6 rip test enable

!

interface FastEthernet0/0

 description "to R11"

 no ip address

 duplex auto

 speed auto

 ipv6 address 2002:1::2/120

 ipv6 rip test enable

!

interface Serial0/0

description « à R4 »

Pas d’adresse IP

Adresse IPv6 2002:3::2/120

Activer le test d’extraction IPv6

fréquence d’horloge 2000000

!

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers