cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3440
Views
0
Helpful
3
Replies

TCP in 6PE

Imtiyaz95
Level 1
Level 1

I've configured MPLS using 6PE. I can ping both sites using icmp and udp. However when i ping two sites using TCP i get "connect 7@site2ipv6address timeout. How to resolve this issue?

3 Replies 3

Shoot me a copy of your interface configurations for the particular vrf along with your bgp configs for both ends along with the results for show bgp ipv6 unicast

P.Williams

vrf definition Customer-ABC
rd 200:1
!
address-family ipv6
route-target export 200:1
route-target import 200:1
exit-address-family
!
vrf definition Customer-XYZ
rd 200:2
!
address-family ipv6
route-target export 200:2
route-target import 200:2
exit-address-family
!
no ip domain lookup
ip cef
ipv6 unicast-routing
ipv6 cef
!

interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
ip ospf 1 area 0
duplex auto
speed auto
mpls ip
!
interface FastEthernet0/1
ip address 192.168.11.1 255.255.255.0
ip ospf 1 area 0
shutdown
duplex auto
speed auto
mpls ip
!
interface FastEthernet1/0
vrf forwarding Customer-ABC
no ip address
duplex half
ipv6 address 2001:7052:E1CC:A023::1/64
!
interface FastEthernet2/0
vrf forwarding Customer-XYZ
no ip address
duplex half
ipv6 address 2001:198:E1BB:B024::1/64
!
interface Ethernet3/0
no ip address
shutdown
duplex half
!
interface Ethernet3/1
no ip address
shutdown
duplex half
!
interface Ethernet3/2
no ip address
shutdown
duplex half
!
interface Ethernet3/3
no ip address
shutdown
duplex half
!
router ospf 1
router-id 1.1.1.1
!
router bgp 200
bgp router-id 1.1.1.1
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 7.7.7.7 remote-as 200
neighbor 7.7.7.7 update-source Loopback0
!
address-family ipv4
exit-address-family
!
address-family vpnv6
neighbor 7.7.7.7 activate
neighbor 7.7.7.7 send-community extended
exit-address-family
!
address-family ipv6 vrf Customer-ABC
redistribute connected
neighbor 2001:7052:E1CC:A023::2 remote-as 65005
neighbor 2001:7052:E1CC:A023::2 activate
exit-address-family
!
address-family ipv6 vrf Customer-XYZ
redistribute connected
neighbor 2001:198:E1BB:B024::4 remote-as 65007
neighbor 2001:198:E1BB:B024::4 activate
exit-address-family

The remote device you are pinging is this device setup to respond to the port you are using.
Note that the remote device must be listening on that particular TCP port and must generate a response to you
P.Williams