cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7826
Views
0
Helpful
16
Replies

xconnect within the router (Cisco7600)

justa
Beginner
Beginner

Hello,

I have following situation:

Two Cisco 7600 , routerA in POP-A anf routerB in POP-B.

xconnect configured for layer2 service:

RouterA:

interface TenGigabitEthernet1/1.75

description Link to CPE1

encapsulation dot1Q 75

xconnect b.b.b.b 100 encapsulation mpls

RouterB:

interface TenGigabitEthernet1/2.76

description Link to CPE2

encapsulation dot1Q 76

xconnect a.a.a.a 100 encapsulation mpls

Due to topology change link to CPE2 was moved to RouterA. xconnect refuses to take its own IP address for destination. I've tried to use simple "connect" on RouterA (had some success with it on Cisco7301 ):

connect localLink TenGigabitEthernet1/1.75 TenGigabitEthernet1/1.76 100

But it dosn't work.

Anyone has any suggestions?

Thanks.

Julius

16 Replies 16

Thats is good, i have a point that i did not see in the software navigator for 7600 ,that it is support layer 2 local switching , like Ethernet Vlan to Ethernet Vlan.

is this is supported on SIP-400 with SPA 5 port V2, Also i read a document that mentioning that 6500 and 7600 just support ATM to ATM and FrameRelay to FrameRelay

You can do it by creating service instances on the ports, and then connect ethernet ports.

e.g:

interface TenGigabitEthernetX/X

service instance 1 ethernet

encapsulation dot1q 10

!

interface TenGigabitEthernetX/X

service instance 1 ethernet

encapsulation dot1q 10

connect NAME TenGigabitEthernetX/X  1 TenGigabitEthernetX/X 1

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: