cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
282
Views
2
Helpful
2
Replies

ACS 5.5 on Vmware ESXi 4.1

johnd2310
Collaborator
Collaborator

Hi Experts,

Can ACS 5.5 run on ESXi4.1? I know the documentation talks about 5.0/5.1 but i cannot upgrade the vmware environment at the moment.

Thanks

John

**Please rate posts you find helpful**
2 Replies 2

Saurav Lodh
Rising star
Rising star

You can try however, had it been previous versions like 5.3 or earlier , you could instal them on ESXi4.1 but It is highly recommended to instal ACS 5.4 on 5.0/5.1

Naveen Kumar
Enthusiast
Enthusiast

ACS 5.5 supports only :

VMware ESXi 5.0

VMware ESXi 5.1

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers