cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1087
Views
0
Helpful
2
Replies
Leroy Plock
Beginner

ACS to ISE.Is SNS-3595-ACS-K9 supported

Hello.

I'm beginning to plan our migration from ACS to ISE. We are currently running ACS 5.8.1.4 on a SNS-3595-ACS-K9.

Questions:

1. Can anyone confirm that this appliance is supported for ISE 2.2?

2. What is the difference if any between a SNS-3595-K9 and a SNS-3595-ACS-K9?

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions

It is the same physical hardware for both ACS and ISE. However, in order to utilize the hardware from ACS as an ISE server the firmware must first be updated

See for example Cisco Identity Services Engine Hardware Installation Guide, Release 2.0.1

http://www.cisco.com/c/en/us/td/docs/security/ise/2-0-1/install_guide/b_ise_InstallationGuide201/b_ise_InstallationGuide201_chapter_01.html

and for convenience subset of relevant section is included below

Update the BIOS and Cisco IMC Firmware

The following procedure describes how to upgrade the BIOS and CIMC firmware on Cisco SNS-3500 appliance hardware.


Note


This procedure is applicable only if you are currently on an SNS-3500 series appliance that does not support the Secure Boot feature (Cisco SNS-3515-ACS-K9 and Cisco SNS-3595-ACS-K9).

This procedure is not applicable if you are already on Cisco ISE, Release 2.0.1 or later on an SNS-3500 series appliance (starting from Release 2.0.1, Cisco ISE supports the Secure Boot feature and firmware updates are not required).

For future releases, if firmware updates are required, we will provide necessary instructions with a link to the corresponding firmware image

View solution in original post

2 REPLIES 2
Spooster IT Services
Rising star

Hi Leroy Plock,

1) No, SNS-3595-ACS-K9 appliance is not supported for ISE 2.2.

2) SNS is available in four models based on the requirments. Following are the models.

a) SNS-3515-K9                    Secure Network Server for ISE applications (small)

b) SNS-3595-K9                    Secure Network Server for ISE applications (large)

c) SNS-3515-ACS- K9           Secure Network Server for ACS applications (small)

d) SNS-3595-ACS-K9            Secure Network Server for ACS applications (large)

 

Please follow the the following link for more details.

http://www.cisco.com/c/en/us/products/collateral/security/identity-services-engine/data_sheet_c78-726524.html

Please marked it as answered.

Sr Network Engineer
Freelancer

It is the same physical hardware for both ACS and ISE. However, in order to utilize the hardware from ACS as an ISE server the firmware must first be updated

See for example Cisco Identity Services Engine Hardware Installation Guide, Release 2.0.1

http://www.cisco.com/c/en/us/td/docs/security/ise/2-0-1/install_guide/b_ise_InstallationGuide201/b_ise_InstallationGuide201_chapter_01.html

and for convenience subset of relevant section is included below

Update the BIOS and Cisco IMC Firmware

The following procedure describes how to upgrade the BIOS and CIMC firmware on Cisco SNS-3500 appliance hardware.


Note


This procedure is applicable only if you are currently on an SNS-3500 series appliance that does not support the Secure Boot feature (Cisco SNS-3515-ACS-K9 and Cisco SNS-3595-ACS-K9).

This procedure is not applicable if you are already on Cisco ISE, Release 2.0.1 or later on an SNS-3500 series appliance (starting from Release 2.0.1, Cisco ISE supports the Secure Boot feature and firmware updates are not required).

For future releases, if firmware updates are required, we will provide necessary instructions with a link to the corresponding firmware image

View solution in original post

Content for Community-Ad