cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
529
Views
1
Helpful
5
Replies

Cisco ISE - blank "External RADIUS Server" page

andrewswanson
Rising star
Rising star

Hi

I ran into the bug below after upgrading to ISE ver 2.7 last year. "External RADIUS Server" list is blank but previously added external Radius servers can be seen under "RADIUS Server Sequences"

https://bst.cisco.com/bugsearch/bug/CSCwb04566

The bug has been updated with a link to the one below suggesting that this is fixed in 3.x. i've upgraded to 3.2 patch 3 and the issue is still present. Does anyone know of a workaround for this?

https://bst.cisco.com/bugsearch/bug/CSCwb01854

thanks
Andy

1 Accepted Solution

Accepted Solutions

k2no
Beginner
Beginner

Hello,

I ran this issue few weeks ago.

I had to open a TAC case since it's an issue that could be resolved only via accessing the ISE Database.

 

View solution in original post

5 Replies 5

andrewswanson
Rising star
Rising star

Interestingly, I get the following message when I open one of the exisitng RADIUS Server Sequences. I don't recall seeing that on ver 2.7. Will contact TAC again about this.
Andy


xwt.widget.repeater.DataRepeater._fetchItem(). A record(record id='onRequestRepeater') in your data store does not contain a field named 'valueChanged' but it is defined in the structure of the repeater.

k2no
Beginner
Beginner

Hello,

I ran this issue few weeks ago.

I had to open a TAC case since it's an issue that could be resolved only via accessing the ISE Database.

 

Thanks for that. I've contacted our Cisco partner to raise a TAC case - will keep thread updated with any progress.

Andy

andrewswanson
Rising star
Rising star

Contacted TAC who applied the workaround for this.

They added a "dummy" External Radius Server from the gui. From root access, they modified the dummy server before deleting it and commiting the changes to the database.

After that, the already configured External Radius Servers appeared in the ISE GUI allowing me to make changes to them.

TAC have opened a new bug for this issue - https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwi18005

Symptom: - External radius server list does not show up on ISE 3.2. - If you try to create a condition you will see the servers listed but not on the External Servers list.

Conditions: - ISE 3.2 - Upgrading to 3.2 using CLI or GUI method - Your ISE 2.7 did not show up External radius server list either

Workaround: open TAC case

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: