cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1591
Views
5
Helpful
11
Replies

ISE Network Conditions - ISE 2.2.470 Bug CSCvd92012

James Davies
Beginner
Beginner

I am unable to add a device filter to a Device Admin Policy Set.

I add my AD Group, then add my condition to use a Device Filter (Device Network Condition) that has all the IPs I am filtering on. but it always dissapears when I save it.

Bug CSCvd92012 is useless as it says to create a custom condition, but the option is not there to create or select your filter?
Thanks
1 Accepted Solution

Accepted Solutions

jrabinow
Rising star
Rising star

Suggest to install 2.2 patch 2 which is available on CCO

This has a fix for this issue which was under following CDETS: CSCvd14926

View solution in original post

11 Replies 11

jrabinow
Rising star
Rising star

Suggest to install 2.2 patch 2 which is available on CCO

This has a fix for this issue which was under following CDETS: CSCvd14926

Will this patch fix the issue?

The fix you posted is a) Not  a fix and b) It doesnt work, when you choose custom condition, you cannot select Network Conditions.

Thanks for the reply though

You say it doesn't work. Have you installed 2.2 patch 2 and tested it?

I didnt no, I couldnt at the time, I was trying to use the workaround which doesnt work!

Anyway, I have now added Patch 2 and I can save the device filter policy.

Thanks for replying and assisting.

Patch 2 still doesnt fix the problem. and make it even worse!!!. Network Condition doesn't exist from Policy GUI anymore:

if you want to select Network Condition from existing library, the Network Condition category is missing. 

It worked for me, you have to add Custom Attribute not condition from library.

but we cannot save it in Library or read existing one from Library we already created in P1......

Not sure why you mention a P1?

All I can say is, after the Patch I can create a device policy set, add my AD Group and also add a custom attribute which I can see my network condtion listed.

In P1 at least we can select Network Condition from Library. Once upgraded to P2, this option is gone from Library .

It wont be in the Library, unless you save it to the library, Just add a custom attribute once you have added your AD group or Users.

P2 didnt fix the problem. After we upgraded from 2.1P3 to 2.2 P2.

we even couldnt select Network Condition from existing library. NC is missing during P1 to P2 upgrading.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: