cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

473
Views
0
Helpful
3
Replies
Cisco Employee

MAC OSX Posture w/ AMP for Endpoints

I'm working with another engineer to do VPN posture (ensure AMP for Endpoints is installed) on Mac OSX and Windows machines.  Posture is working fine on Windows but he's having issues with OSX.  See string below.  Does anyone have any ideas?  I don't have a OSX machine to test myself.

Thanks,

Steve

A4e successfully installed on mac and connector visible on cloud. Can do scans and all that. Its installed correctly and i referenced the manual. From a client perspective it looks great.

However, i failed compliance (via VPN) because ISE doesnt see a4e. I did “app vis” and still ISE does not see it, but ISE sees all other apps on my mac. Under AC, a4e doesnt show up as a security product but all my other things do, like filevault and bitdefender. My other compliance checks work so i know it isnt a general posture issue for mac. Only a4e fails. When i do app vis for windows, i see a4e listed there. And of course, windows posture succeeds without issue.

A4e Version 1.4.5, AC iseposture module installed (AC 4.4.4030), ise compliance module 4.2.1019 for macos( the newest), ISE 2.3, ASA 9.6.3, mac osx 10.10.5.

I checked the mac logs and nothing jumped out. I have an amp support bundle but its massive and i skimmed it briefly, nothing obvious.

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: MAC OSX Posture w/ AMP for Endpoints

CSCvg53232 filed to track this.

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Re: MAC OSX Posture w/ AMP for Endpoints

There has been a similar query sometime back.

See if this helps -

Re: ISE posture on MAC OSX 10.11.5

Highlighted
Cisco Employee

Re: MAC OSX Posture w/ AMP for Endpoints

I am seeing a similar issue on my mac, so I will check with the teams for known bugs.

Highlighted
Cisco Employee

Re: MAC OSX Posture w/ AMP for Endpoints

CSCvg53232 filed to track this.

View solution in original post