cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
387
Views
7
Helpful
5
Replies

Recommendation Software ISE

Mohamad Lukman
Level 1
Level 1

Hi Everyone
Our client for ISE software still uses version 2.6 with pach 10,
We will upgrade the software to 3.1 with patch 8, please provide a recommendation link from Cisco
I'm afraid that if I downloaded it wrong it would have fatal consequences

Thank You

Mohamad Lukman
1 Accepted Solution

Accepted Solutions

marce1000
VIP
VIP

 

  - Start by having a look at : https://www.cisco.com/c/en/us/td/docs/security/ise/3-1/upgrade_guide/Upgrade_Journey/Cisco_ISE_3-1_Upgrade_Journey.html
                https://www.cisco.com/c/en/us/td/docs/security/ise/3-1/upgrade_guide/Upgrade_Journey/PDF/b_ise_upgrade_guide_3_1_pdf.pdf

  M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

5 Replies 5

marce1000
VIP
VIP

 

  - Start by having a look at : https://www.cisco.com/c/en/us/td/docs/security/ise/3-1/upgrade_guide/Upgrade_Journey/Cisco_ISE_3-1_Upgrade_Journey.html
                https://www.cisco.com/c/en/us/td/docs/security/ise/3-1/upgrade_guide/Upgrade_Journey/PDF/b_ise_upgrade_guide_3_1_pdf.pdf

  M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

@Mohamad Lukman any specific reason you want to upgrade to ISE 3.1? ISE 3.2 is the current Cisco recommended version, I would recommend upgrading to that version if possible.

https://software.cisco.com/download/home/283801620/type/283802505/release/3.2.0

Refer to the following guide, which has all the steps to upgrade.

https://www.cisco.com/c/en/us/td/docs/security/ise/3-2/upgrade_guide/Upgrade_Journey/Cisco_ISE_3-2_Upgrade_Journey.html

 

balaji.bandi
Hall of Fame
Hall of Fame

Rather upgrade, i would suggest to go to ISE 3.2 fresh installation and Migration is best approach with correct compute resources - if this VM installation. 

If the appliance, then the EOL of the appliance and buy new appliance model for Long term support.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

I agree with both @balaji.bandi and @Rob Ingram, the latest recommended ISE release is 3.2, however, if you are upgrading from version 2.6 then I don't believe you can go direct to version 3.2. In that case you should go first to version 3.1 which is the latest supported for the direct upgrade, and then upgrade to 3.2 from 3.1.

Probably in this case I would go with a new fresh ISE 3.2 build (assuming we are referring to a virtual environment) and rely on the backup/restore feature to bring in the existing environment configs into the new one.

If you should decide to go for ISE 3.1 upgrade then the image name is:

ise-upgradebundle-2.6.x-3.0.x-to-3.1.0.518b.SPA.x86_64.tar.gz

You should then install the latest patch available.

 

       >...if you are upgrading from version 2.6 then I don't believe you can go direct to version 3.2
@Aref Alsouqi  That is correct , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '