Hello,
I am implementing the QOS on a access point ap802 on a cisco 887va.
I have handled the priority of Microsft Teams in this way, and it is working
class-map match-any video
match access-group 116
class-map match-any voice
match access-group 115
policy-map Wi-Fi
class video
set cos 5
class voice
set cos 6
interface Dot11Radio0.1
service-policy input Wi-Fi
interface Dot11Radio1.1
service-policy input Wi-Fi
access-list 115 remark *************************************
access-list 115 remark # TEAMS AUDIO
access-list 115 permit tcp any range 50000 50019 any
access-list 115 permit udp any range 50000 50019 any
access-list 115 remark ***********************************
access-list 116 remark *************************************
access-list 116 remark # TEAMS VIDEO
access-list 116 permit tcp any range 50020 50039 any
access-list 116 permit udp any range 50020 50039 any
access-list 116 remark ***********************************
access-list 117 remark *************************************
access-list 117 remark # TEAMS SCREEN SHARING
access-list 117 permit tcp any range 50040 50059 any
access-list 117 permit udp any range 50040 50059 any
access-list 117 remark ***********************************
This is working, before apply this audio was orrible.
i have tryed to match IP precedence and DSCP but all was going in the class-default, so no matching at all. I applyed service-policy in inbound on the radio interfaces.
My question: there are anoter ways to do this? Is this the best way to QOS voice incoming to Wi-Fi and going to Internet?
Thank You.