cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1506
Views
4
Helpful
2
Replies
dal
Participant
Participant

Cisco Prime Infrastructure v2.1 - Delete device fails

Hi.

I'm trying out PI, but I have come across an error.

I'm trying to delete a device (a WLC 5508), but I keep getting this error every time I try:

Delete Device(s) Failed: 172.29.254.6. Please see log for more information.

 

But there are about 200 log files in Prime, so does anyone know where I should be looking?

 

I had 2 similar controllers in Prime, the first one got deleted without problems. Strange.

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
AFROJ AHMAD
Cisco Employee

Hi,

 

check these logs files ::

ifm_fault.log
ifm_inventory.log
inventory.log

Also if possible , reboot the server once and try to delete the device again.

 

Thanks-

Afroz

****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

2 REPLIES 2
AFROJ AHMAD
Cisco Employee

Hi,

 

check these logs files ::

ifm_fault.log
ifm_inventory.log
inventory.log

Also if possible , reboot the server once and try to delete the device again.

 

Thanks-

Afroz

****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Thank you, that helped.
I found what I needed in ifm_intentory.log

It seems there was a problem deleting the AP's associated with the WLC.
So I deleted the WLC only first, and the AP's next, and now it's gone.

One strange thing though: The WLC could be seen correctly under the Virtual Domain I added it in, but the AP's could only be see in the root Virtual Domain.

I will try to re-add it now, to see if they all end up in the right place this time.

Thank you for your help.