cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4474
Views
5
Helpful
24
Replies

CNA 5.7 - unable to add members to a community

Pierre Dubois
Beginner
Beginner

Hello,

It’s not possible to add a member to a community when creating a new one. It seems that the protocol used to communicate with the devices is HTTP and not HTTPS. With 5.6.3, it works fine.

With 5.6.3

(on the one which it fails, we don't have access (WAN provider router))

With 5.7.5

Advanced tab on both version :

Any idea why it doesn't seem to be possible ?

Thanks,

24 Replies 24

Hello,

To summarize, since version 5.7.x, it doesn't seem to be possible to only use HTTPS on devices. With 5.6.x, it works well.

I didn't change the config of the equipments (HTTP disable, HTTPS enable). With 5.6.x, no problem. With 5.7.x, unable to access them and I got the above error m essages.

For me, that's a bug as it worked fine with previous version. Isn't it ?

I am seeing the same thing that danliofazio is seeing.  I have http disabled for security reasons and cannot add members to the community.  I can add them with version 5.6(3) and have been unable to upgrade because of the issue.

We see may issues with CNA 5.7.x with HTTPS in this forum. one is :

https://supportforums.cisco.com/message/3611593#3611593

I would suggest to open TAC case as there could be some HTTPS issue, being broken which could be identified.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

I believe the issue is that CNA 7 does not support discovery with HTTPS. This functionality existed in previous versions. I would call this a bug or a missing feature.

Vinod: Submitting a TAC case would be a great idea, but how does one submit a TAC case for something that is free and you do not have a support contract on?

I am checking with CNA team and wil share details on what comes out.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **

bllang
Beginner
Beginner

This is fixed in 5.7.6. It will be on the web site within the next day or so.

Thanks for alerting us to this and thanks for using CNA!

Hello,

I just installed and tried the latest version. It seems to be better now :-) I'll submit it to cobaye which use it everyday.

Thanks for having being so fast in patching the tool which is more and more used for non-friendly CLI people.

cbialobzyski
Beginner
Beginner

Let me know if you have any success adding a new device. For some reason I cannot with 5.7.6

I am trying to add a 2960 switch running  Version 12.2(58)SE2. It now discovers and sees it , but when the authentication windo pops up none of the Level 15 accounts I setup will authenticate?

UPDATE: On the 2960s 5.7.6 does not allow me to login to the device when running c2960-lanbasek9-tar.122-58.xx and higher.

It does work fine with up to c2960-lanbasek9-tar.122-55.SE5

Rjm12
Beginner
Beginner
I am seeing this with ver 6.3. Is there an update for it as well?
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers