cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
711
Views
0
Helpful
2
Replies
Highlighted

EEM no (TCL)bytecode support anymore since 15.2.(7)E2 ?

Hello,

I recently upgraded from 15.2(7)E1 to 15.2(7)E2. After the reload all my EEM policies were no longer registered. They were also not present in the running config anymore. Try to register a policy end with the Error "EEM configuration: Unknown policy extension found." All my policies are "pre-compiled", so the fileextension is .tbc. Trying to execute a tcl-script with .tbc extension, I got the error "The TclPro ByteCode Loader is not available or does not support the correct version".

So, is there no bytecode support anymore?

 

Kind regards,

Andreas

2 REPLIES 2
Highlighted
Cisco Employee

Hi Andreas, this is correct. Due to vulnerabilities there is no Bytecode support anymore.

CVE-2020-3204
CSCvq05584
Highlighted

Hi Jonathan,

is there any chance that this will be supported again in the future?

 

Kind regards,

Andreas

 

Content for Community-Ad