cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
474
Views
0
Helpful
3
Replies
Highlighted

Energywise Orchestrator PC Mgmt problem

Hello all.

I'm currently testing the Orchestrator and i've installed the agent on a WinXP PC.

I've created on the Orchestrator a policy which instructs the PC to turn off the monitor after 5 min. and sleep after 15 min.

Although the first action succeeds, the second never happens. The PC never goes to sleep.

It even fails if i try from the "Manage Devices" tab to set the Power Level to Sleep.

Anyone else faced the same problem?

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hello --

This can happen if the PC is the only one managed by Orchestrator in its subnet, or if it gets elected as a "proxy".

In that case, the PC will never be put on sleep mode because we may need it later to send a "wake on lan" packet. You can configure this machine in Orchestrator to never be elected as a proxy.

Also make sure your server is not in baseline mode.

Thanks,

Emmanuel

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Hello --

This can happen if the PC is the only one managed by Orchestrator in its subnet, or if it gets elected as a "proxy".

In that case, the PC will never be put on sleep mode because we may need it later to send a "wake on lan" packet. You can configure this machine in Orchestrator to never be elected as a proxy.

Also make sure your server is not in baseline mode.

Thanks,

Emmanuel

View solution in original post

Highlighted

Hello Emmanuel.

Thanks a lot for your reply!

Indeed after I removed the WOW Proxy option from the PC, it did go to sleep based on the Power Scheme.

Best regards

Kostas

Highlighted

Great news Kostas, thanks for following up and marking the question as answered.

Cheers,

Emmanuel

Content for Community-Ad