cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
957
Views
0
Helpful
1
Replies
Beginner

LMS 3.2.1 device center long loading time

Hi

Device center take +5min to load.

I have attached some thread dumps, that I saved earlier.

Any ideas for solving this is much appreciated.

Thanks

Lasse

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

LMS 3.2.1 device center long loading time

It's hard to draw any conclusions from these since I don't know how far apart they were taken, but one thing that stands out is that it appears you have multiple LMS servers in this cluster, and that you are launching Device Center for a device that is managed by a remote server.  The connection to the remote server could be taking the majority of the time.  If you optimize connectivity to the remote server, or remove it from your list of registered servers, the Device Center load time may improve.

View solution in original post

1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

LMS 3.2.1 device center long loading time

It's hard to draw any conclusions from these since I don't know how far apart they were taken, but one thing that stands out is that it appears you have multiple LMS servers in this cluster, and that you are launching Device Center for a device that is managed by a remote server.  The connection to the remote server could be taking the majority of the time.  If you optimize connectivity to the remote server, or remove it from your list of registered servers, the Device Center load time may improve.

View solution in original post

CreatePlease to create content
Content for Community-Ad