cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
788
Views
0
Helpful
3
Replies

LMS 3.2 and QPM 4.1.2

frankzehrer
Level 4
Level 4

Hi Forum,

my customer play to deploy LMS 3.2 and last QPM 4.1.2 on the same server.

In the documentation of QPM only Common Services 3.2 are mentioned. Does this match with LMS 3.2 - since LMS utilizes CS 3.3?

Does anybody know something about that?

Thanks a lot in advance.

Frank

1 Accepted Solution

Accepted Solutions

Joe Clarke
Cisco Employee
Cisco Employee

No, you cannot install these two on the same server. Doing so will break both products. You must dedicate a server to each since they require different versions of Common Services.

View solution in original post

3 Replies 3

Joe Clarke
Cisco Employee
Cisco Employee

No, you cannot install these two on the same server. Doing so will break both products. You must dedicate a server to each since they require different versions of Common Services.

If we were to dedicate a vm to it as oppposed to a physical server do could you see any issues?

A VM per suite is fine.  I was using "server" in the loose sense.  Today, a server can be a VM.