cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
595
Views
0
Helpful
6
Replies
Highlighted

LMS 3.2 Syslog Issue

Dear Support,

i am facing a syslog issue with LMS 3.2 that i cant generate any syslog reports older than 1 day ago or same day.

as i can choose the defined sarting and enfing date for the report but after generating the report i can not find any syslog before the same day.

appreciate your help and fast response.

Thanks

Karim El-Wardany

Everyone's tags (4)
6 REPLIES 6
Highlighted
Cisco Employee

LMS 3.2 Syslog Issue

PLease check your purge policy if is purging all syslogs more than one day. Please check for more details :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.3/user/guide/syslog.html#wp1047358

-Thanka

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Highlighted

LMS 3.2 Syslog Issue

Thanks vinod for your reply

but i already setting the syslog purge policy for every 60 days.

and still have the same issue.

Highlighted
Collaborator

LMS 3.2 Syslog Issue

give it a try and just restart the syslog server processes:

control the current state:

    pdshow SyslogCollector SyslogAnalyzer

stop the processes:

    pdterm SyslogCollector SyslogAnalyzer

start the processes again:

    pdexec SyslogCollector SyslogAnalyzer

control the current state:

    pdshow SyslogCollector SyslogAnalyzer

after 3 mins try to generate a report again.

Highlighted
Cisco Employee

LMS 3.2 Syslog Issue

Also, i would recommend you to upgrade your LMS if it is LMS 3.2 to LMS 3.2.1.

RME 4.3 has some syslog bugs and they all are adressed in upgrade patch.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Highlighted

LMS 3.2 Syslog Issue

i tried to upgrade to 3.2.1 but  when i run the setup it tells me that can't run the setup before upgrading the HUM.

and when i tried to download the HUM only on cisco.com , i can't download it from the site and tells me additional resources needed ( i think it needs a license).

so i failed to upgrade to 3.2.1

appreciate if you have solution for this issue.

Thanks

Highlighted
Cisco Employee

LMS 3.2 Syslog Issue

Yes it is mandatory to have HUM purchased/licensed before you upgrade, else you can un-install HUM and re-install later.

Moreover, for syslog issue, did restarting syslog processes had any help?

Is there any error you see when you try to generate report for more than 24 hours? Please share the screenshot.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
CreatePlease to create content
Content for Community-Ad